#openstack-meeting-3: neutron_l3

Meeting started by carl_baldwin at 15:00:51 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 15:01:10)
    1. http://docs.openstack.org/releases/mitaka/schedule.html (carl_baldwin, 15:01:52)

  2. Bugs (carl_baldwin, 15:05:23)
    1. https://review.openstack.org/#/c/259697/ (mlavalle, 15:09:40)
    2. https://bugs.launchpad.net/neutron/+bug/1516156 (johnbelamaric, 15:18:09)
    3. https://bugs.launchpad.net/neutron/+bug/1365461 (diltram, 15:18:34)
    4. http://openstack.markmail.org/search/?q=#query:+page:1+mid:d3eolf77srtwzats+state:results (pavel_bondar, 15:19:31)
    5. http://lists.openstack.org/pipermail/openstack-dev/2016-February/085767.html (carl_baldwin, 15:20:01)

  3. Routed network segments (carl_baldwin, 15:30:00)
    1. https://review.openstack.org/#/c/263898/ (carl_baldwin, 15:30:46)
    2. ACTION: carl_baldwin will propose a meeting slot for routed networks collaboration (carl_baldwin, 15:37:19)

  4. BGP dynamic routing (carl_baldwin, 15:37:51)
  5. DNS (carl_baldwin, 15:46:40)
  6. Address Scopes (carl_baldwin, 15:54:57)
  7. Open Discussion (carl_baldwin, 15:57:43)


Meeting ended at 16:00:16 UTC (full logs).

Action items

  1. carl_baldwin will propose a meeting slot for routed networks collaboration


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will propose a meeting slot for routed networks collaboration


People present (lines said)

  1. carl_baldwin (79)
  2. mlavalle (43)
  3. johnbelamaric (21)
  4. tidwellr (14)
  5. openstack (10)
  6. blogan (8)
  7. vikram (7)
  8. diltram (4)
  9. pavel_bondar (3)
  10. haleyb (3)


Generated by MeetBot 0.1.4.