#openstack-meeting-3: neutron_l3

Meeting started by tidwellr_ at 15:00:29 UTC (full logs).

Meeting summary

  1. Announcements (tidwellr_, 15:01:02)
    1. https://etherpad.openstack.org/p/neutron-l3-subteam (carl_baldwin, 15:03:34)
    2. ACTION: carl_baldwin will update eavesdrop to point to the new page. (carl_baldwin, 15:07:37)

  2. Bugs (tidwellr_, 15:09:06)
    1. https://bugs.launchpad.net/neutron/+bug/1543094 (tidwellr_, 15:09:31)
    2. ACTION: carl_baldwin will review https://review.openstack.org/#/c/292207 today (carl_baldwin, 15:13:05)
    3. https://review.openstack.org/#/c/312771/ (carl_baldwin, 15:18:16)
    4. https://bugs.launchpad.net/neutron/+bug/1564335 (tidwellr_, 15:22:27)
    5. https://bugs.launchpad.net/neutron/+bug/1566383 (tidwellr_, 15:25:36)
    6. https://bugs.launchpad.net/neutron/+bug/1572474 (tidwellr_, 15:28:17)

  3. Routed network segments (tidwellr_, 15:32:07)
  4. BGP Dynamic Routing (tidwellr_, 15:41:30)
  5. FWaaS (tidwellr_, 15:47:22)
    1. https://bugs.launchpad.net/neutron/+bug/1580239 (SridarK, 15:48:45)
    2. https://review.openstack.org/#/c/195439/ The change creating the L2 agent extension (njohnston__, 15:50:26)
    3. https://review.openstack.org/#/c/263819/ Spec for L2 agent extension API (njohnston__, 15:51:57)
    4. https://review.openstack.org/#/c/267591/ Implementation for L2 agent extension API (njohnston__, 15:52:24)


Meeting ended at 16:00:24 UTC (full logs).

Action items

  1. carl_baldwin will update eavesdrop to point to the new page.
  2. carl_baldwin will review https://review.openstack.org/#/c/292207 today


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will update eavesdrop to point to the new page.
    2. carl_baldwin will review https://review.openstack.org/#/c/292207 today
  2. openstack
    1. carl_baldwin will review https://review.openstack.org/#/c/292207 today


People present (lines said)

  1. carl_baldwin (59)
  2. tidwellr_ (56)
  3. njohnston__ (15)
  4. SridarK (12)
  5. pavel_bondar (11)
  6. openstack (8)
  7. vikram_ (8)
  8. mlavalle (5)
  9. Na_Zhu (4)
  10. haleyb (4)
  11. johnbelamaric (1)


Generated by MeetBot 0.1.4.