#openstack-meeting-3: neutron_l3

Meeting started by mlavalle at 15:00:50 UTC (full logs).

Meeting summary

  1. Annoucements (mlavalle, 15:03:41)
    1. https://releases.openstack.org/newton/schedule.html (mlavalle, 15:04:52)

  2. Bugs (mlavalle, 15:07:07)
    1. ACTION: mlavalle to follow up with infra about debug level messages (mlavalle, 15:13:03)
    2. ACTION: mlavalle to follow up with John Belamaric about https://bugs.launchpad.net/neutron/+bug/1610483 (mlavalle, 15:22:45)

  3. Routed Networks (mlavalle, 15:27:29)
    1. https://review.openstack.org/#/c/317358 (mlavalle, 15:30:38)
    2. https://review.openstack.org/#/c/356013/ (mlavalle, 15:33:52)

  4. BGP Dynamic Routing (mlavalle, 15:35:20)
    1. https://review.openstack.org/#/c/360620 (steve_ruan, 15:36:47)

  5. FWaaS (mlavalle, 15:39:05)
  6. Conversion to Pluggable IPAM (mlavalle, 15:42:28)
    1. https://review.openstack.org/#/c/181023 (mlavalle, 15:43:07)

  7. Open Discussion (mlavalle, 15:44:42)
    1. https://review.openstack.org/#/c/255237/ is a very appreciated effort by anilvenakata_afk (jschwarz, 15:50:13)


Meeting ended at 15:57:39 UTC (full logs).

Action items

  1. mlavalle to follow up with infra about debug level messages
  2. mlavalle to follow up with John Belamaric about https://bugs.launchpad.net/neutron/+bug/1610483


Action items, by person

  1. mlavalle
    1. mlavalle to follow up with infra about debug level messages
    2. mlavalle to follow up with John Belamaric about https://bugs.launchpad.net/neutron/+bug/1610483


People present (lines said)

  1. mlavalle (85)
  2. jschwarz (23)
  3. steve_ruan (14)
  4. openstack (11)
  5. njohnston (8)
  6. john-davidge (7)
  7. tidwellr (5)
  8. pavel_bondar (4)
  9. carl_baldwin (2)


Generated by MeetBot 0.1.4.