#openstack-meeting-3: neutron_l3

Meeting started by haleyb at 15:01:19 UTC (full logs).

Meeting summary

  1. Announcements (haleyb, 15:02:34)
  2. Bugs (haleyb, 15:05:21)
    1. https://bugs.launchpad.net/neutron/+bug/1774459 (Swami, 15:06:01)
    2. https://review.openstack.org/#/c/601336/ (Swami, 15:06:42)
    3. https://bugs.launchpad.net/neutron/+bug/1802006 (Swami, 15:09:32)
    4. https://bugs.launchpad.net/neutron/+bug/1804327 (Swami, 15:10:50)
    5. https://bugs.launchpad.net/neutron/+bug/1806770 (haleyb, 15:22:55)

  3. Check/gate failures (haleyb, 15:28:48)
    1. http://grafana.openstack.org/d/Hj5IHcSmz/neutron-failure-rate?orgId=1 (haleyb, 15:28:52)
    2. ACTION: haleyb to re-propose patch for making dvr-ha-multinode tempest job voting (haleyb, 15:37:35)
    3. ACTION: haleyb to investigate why neutron-tempest-plugin-dvr-multinode-scenario job failure rate has jumped (haleyb, 15:38:28)

  4. Open discussion (haleyb, 15:39:20)


Meeting ended at 15:51:16 UTC (full logs).

Action items

  1. haleyb to re-propose patch for making dvr-ha-multinode tempest job voting
  2. haleyb to investigate why neutron-tempest-plugin-dvr-multinode-scenario job failure rate has jumped


Action items, by person

  1. haleyb
    1. haleyb to re-propose patch for making dvr-ha-multinode tempest job voting
    2. haleyb to investigate why neutron-tempest-plugin-dvr-multinode-scenario job failure rate has jumped


People present (lines said)

  1. haleyb (51)
  2. Swami (33)
  3. tidwellr (15)
  4. openstack (10)
  5. ralonsoh (4)


Generated by MeetBot 0.1.4.