#openstack-meeting: neutron_l3

Meeting started by mlavalle at 14:02:20 UTC (full logs).

Meeting summary

  1. Announcement (mlavalle, 14:04:09)
    1. https://launchpad.net/neutron/+milestone/stein-rc1 (mlavalle, 14:06:40)
    2. https://governance.openstack.org/election/ (haleyb, 14:11:51)

  2. Bugs (mlavalle, 14:13:59)
    1. https://review.openstack.org/#/c/642220/2/neutron/tests/functional/agent/l3/test_dvr_router.py@1510 (liuyulong, 14:26:18)
    2. https://bugs.launchpad.net/neutron/+bug/1818334 (liuyulong, 14:34:03)
    3. https://review.openstack.org/#/c/644278/1//COMMIT_MSG@9 this is the test result locally. (liuyulong, 14:37:32)

  3. Openflow DVR (mlavalle, 14:42:27)
  4. On demand agenda (mlavalle, 14:46:27)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-March/003866.html (haleyb, 14:47:18)
    2. ACTION: haleyb to get more info on enabling the nf-conntrack-helper by default (haleyb, 14:53:57)


Meeting ended at 14:56:44 UTC (full logs).

Action items

  1. haleyb to get more info on enabling the nf-conntrack-helper by default


Action items, by person

  1. haleyb
    1. haleyb to get more info on enabling the nf-conntrack-helper by default


People present (lines said)

  1. mlavalle (66)
  2. slaweq (30)
  3. haleyb (22)
  4. liuyulong (18)
  5. ralonsoh (10)
  6. openstack (7)
  7. hjensas (2)


Generated by MeetBot 0.1.4.