#openstack-meeting: neutron-lbaas

Meeting started by enikanorov at 14:00:30 UTC (full logs).

Meeting summary

  1. Blueprints to be proposed for Icehouse-1 (enikanorov, 14:03:41)
    1. https://blueprints.launchpad.net/neutron/+spec/lbaas-service-instance (enikanorov, 14:06:24)
    2. https://blueprints.launchpad.net/neutron/+spec/lbaas-extensions (enikanorov, 14:06:32)
    3. https://blueprints.launchpad.net/neutron/+spec/lbaas-support-routed-service-insertion (iwamoto, 14:07:40)
    4. https://blueprints.launchpad.net/neutron/+spec/lbaas-l7-rules-haproxy (obondarev, 14:09:55)
    5. https://blueprints.launchpad.net/neutron/+spec/lbaas-ssl-termination (Vijay_, 14:10:26)
    6. https://blueprints.launchpad.net/neutron/+spec/lbaas-l7-rules (avishayb, 14:10:28)
    7. ACTION: everyone proposing BP for the sprint needs to have wiki page with design description (enikanorov, 14:15:27)

  2. QA & third-party testing (enikanorov, 14:19:20)
    1. http://ci.openstack.org/third_party.html (enikanorov, 14:22:40)

  3. dev resources evaluation (enikanorov, 14:27:06)
    1. http://www.riverbed.com/products-solutions/products/application-delivery-stingray/Stingray-Traffic-Manager.html (sgran, 14:32:02)

  4. Additional features requested by users. (enikanorov, 14:38:30)
  5. Open discussion (enikanorov, 14:50:06)
    1. ACTION: file a bug for horizon project to change restriction for the VIP subnet (enikanorov, 14:56:06)


Meeting ended at 15:00:06 UTC (full logs).

Action items

  1. everyone proposing BP for the sprint needs to have wiki page with design description
  2. file a bug for horizon project to change restriction for the VIP subnet


People present (lines said)

  1. enikanorov (136)
  2. sgran (41)
  3. obondarev (41)
  4. Vijay_ (21)
  5. avishayb (12)
  6. s3wong (9)
  7. iwamoto (6)
  8. ilyashakhat (4)
  9. openstack (3)


Generated by MeetBot 0.1.4.