#openstack-meeting: neutron lbaas

Meeting started by enikanorov at 14:01:29 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/LBaaS#Meeting_10.04.2014 (enikanorov, 14:02:13)
    2. https://docs.google.com/document/d/1Ewl95yxAMq2fO0Z6Dz6fL-w2FScERQXQR1-mXuSINis/edit (enikanorov, 14:06:16)
    3. ACTION: Jorge to engage in "Single API" discussion on ML (jorgem1, 14:12:14)
    4. ACTION: outline issues of existing LBaaS API (enikanorov, 14:27:29)
    5. ACTION: Jorge to create API proposal based off of Atlas API spec. (jorgem1, 14:38:55)
    6. ACTION: Add "least common denominator" requirements to wiki (jorgem1, 14:58:33)


Meeting ended at 15:00:22 UTC (full logs).

Action items

  1. Jorge to engage in "Single API" discussion on ML
  2. outline issues of existing LBaaS API
  3. Jorge to create API proposal based off of Atlas API spec.
  4. Add "least common denominator" requirements to wiki


People present (lines said)

  1. enikanorov (88)
  2. sbalukoff (36)
  3. jorgem1 (35)
  4. rm_work (31)
  5. markmcclain (27)
  6. sballe (18)
  7. german_ (14)
  8. blogan (9)
  9. ptoohill (7)
  10. tmc3inphilly (5)
  11. TrevorV (4)
  12. vjay (4)
  13. openstack (3)
  14. bbaby (3)
  15. hvprash (2)
  16. aburaschi (1)
  17. pcm (1)
  18. obondarev (1)
  19. rm_work|away (1)
  20. marios (1)
  21. crc32 (1)
  22. iwamoto (1)


Generated by MeetBot 0.1.4.