#openstack-meeting: neutron lbaas

Meeting started by enikanorov at 14:00:17 UTC (full logs).

Meeting summary

    1. https://docs.google.com/a/mirantis.com/document/d/1mTfkkdnPAd4tWOMZAdwHEx7IuFZDULjG9bTmWyXe-zo/edit (obondarev, 14:04:25)
    2. ACTION: enikanorov to add API sketch to Obj Model discussion (enikanorov, 14:24:38)
    3. ACTION: sbalukoff to propose alternate API (sbalukoff, 14:25:06)
    4. ACTION: sbalukoff work on the SSL L7 side of the API (german_, 14:59:03)
    5. ACTION: sbalukoff to prepare API for SSL and L7 (enikanorov, 14:59:19)


Meeting ended at 15:00:38 UTC (full logs).

Action items

  1. enikanorov to add API sketch to Obj Model discussion
  2. sbalukoff to propose alternate API
  3. sbalukoff work on the SSL L7 side of the API
  4. sbalukoff to prepare API for SSL and L7


Action items, by person

  1. enikanorov
    1. enikanorov to add API sketch to Obj Model discussion
  2. sbalukoff
    1. sbalukoff to propose alternate API
    2. sbalukoff work on the SSL L7 side of the API
    3. sbalukoff to prepare API for SSL and L7


People present (lines said)

  1. enikanorov (99)
  2. rm_work (53)
  3. sbalukoff (44)
  4. crc32 (31)
  5. jorgem (28)
  6. blogan (23)
  7. german_ (15)
  8. sballe (13)
  9. obondarev (7)
  10. markmcclain (6)
  11. mestery (5)
  12. ptoohill (4)
  13. openstack (3)
  14. bbaby (2)
  15. aburaschi (1)


Generated by MeetBot 0.1.4.