#openstack-meeting: neutron_lbaas

Meeting started by mestery at 14:00:48 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/LBaaS#Meeting_22.05.2014 Agenda (mestery, 14:01:40)

  1. Updated Object Model Blueprint (mestery, 14:03:00)
    1. https://review.openstack.org/#/c/89903/ (mestery, 14:03:05)
    2. https://review.openstack.org/#/c/89903/ (mestery, 14:06:11)
    3. ACTION: LBaaS team to review https://review.openstack.org/#/c/89903/ by May 28. (mestery, 14:12:07)

  2. Creation Workflow with new API (mestery, 14:13:47)


Meeting ended at 15:00:12 UTC (full logs).

Action items

  1. LBaaS team to review https://review.openstack.org/#/c/89903/ by May 28.


Action items, by person

  1. openstack
    1. LBaaS team to review https://review.openstack.org/#/c/89903/ by May 28.


People present (lines said)

  1. mestery (78)
  2. rm_work (66)
  3. blogan (48)
  4. sbalukoff (42)
  5. sballe (28)
  6. samuelbercovici (24)
  7. crc32 (17)
  8. dougwig (14)
  9. xgerman_ (13)
  10. ptoohill (10)
  11. s3wong (4)
  12. openstack (4)
  13. vivek-eb_ (1)


Generated by MeetBot 0.1.4.