#openstack-meeting: neutron lbaas

Meeting started by enikanorov_ at 14:00:27 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/LBaaS#Agenda (enikanorov_, 14:00:49)
    2. https://review.openstack.org/#/c/89903/8/specs/juno/lbaas-api-and-objmodel-improvement.rst (Youcef, 14:04:32)
    3. ACTION: research scope of implementation issues with N:M (jorgem, 14:57:36)
    4. ACTION: sam to send to ML intial bultes of things to address in M:n (xgerman_, 14:58:17)
    5. ACTION: research scope of implementation issues with N:M for both lb:listener and listener:pool relationships (Youcef, 14:58:17)


Meeting ended at 15:00:05 UTC (full logs).

Action items

  1. research scope of implementation issues with N:M
  2. sam to send to ML intial bultes of things to address in M:n
  3. research scope of implementation issues with N:M for both lb:listener and listener:pool relationships


People present (lines said)

  1. samuelbercovici (50)
  2. blogan (49)
  3. enikanorov_ (47)
  4. sbalukoff (46)
  5. jorgem (35)
  6. dougwig (33)
  7. xgerman_ (31)
  8. aburaschi (21)
  9. rm_work (19)
  10. Youcef (17)
  11. vivek-ebay (11)
  12. sballe_ (10)
  13. JulianCash_ (4)
  14. openstack (3)
  15. VijayB_ (2)
  16. crc32 (2)
  17. jamiem (1)


Generated by MeetBot 0.1.4.