#openstack-meeting: neutron lbaas

Meeting started by enikanorov_ at 14:01:38 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/1gsTm4GBdu (mestery, 14:25:19)
    2. https://etherpad.openstack.org/p/neutron-juno-lbaas-mid-cycle (mestery, 14:25:23)
    3. https://etherpad.openstack.org/p/LBaaS_project_name_vote (JulianCash, 14:38:15)
    4. ACTION: team to follow up on neutron meeting about the implementation strategy (enikanorov_, 14:59:39)


Meeting ended at 15:00:55 UTC (full logs).

Action items

  1. team to follow up on neutron meeting about the implementation strategy


People present (lines said)

  1. enikanorov_ (77)
  2. jorgem (71)
  3. mestery (47)
  4. sballe (46)
  5. rm_work (35)
  6. blogan (32)
  7. sbalukoff (29)
  8. german__ (23)
  9. crc32 (19)
  10. JulianCash (13)
  11. vivek-ebay (13)
  12. aburaschi (10)
  13. s3wong (8)
  14. openstack (5)
  15. evgenyf (5)
  16. hyakuhei (4)
  17. vjay2 (3)
  18. dougwig (3)
  19. tmc3inphilly (2)
  20. avishayb (1)
  21. VijayB_ (1)


Generated by MeetBot 0.1.4.