#openstack-meeting: neutron lbaas

Meeting started by dougwig at 14:03:36 UTC (full logs).

Meeting summary

  1. shim layers (dougwig, 14:05:25)
    1. ACTION: Engage with Horizon devs for feasibility of development (jorgem, 14:26:49)
    2. ACTION: create separate blueprint from backend shim (blogan, 14:27:04)

  2. Should the agent refactoring be included in the main object object model refactor (dougwig, 14:27:49)
    1. ACTION: separate blueprint for agent refactor/new agent (dougwig, 14:31:35)

  3. Status of entities that only exist in the database and not in a backend (dougwig, 14:32:53)
    1. ACTION: implement namespace_driver to work with new data model (blogan, 14:33:08)
    2. ACTION: move state transition discussion to ML (dougwig, 14:41:41)

  4. update on the nodepools (dougwig, 14:42:08)
  5. Can the existing drivers continue to be enhanced in Juno release (dougwig, 14:42:47)
  6. when the "core" code will land in gerrit (dougwig, 14:52:27)
  7. free play (dougwig, 14:54:37)
    1. https://github.com/orgs/oslbaas/dashboard (dougwig, 14:55:29)
    2. https://review.openstack.org/#/c/98640/ (TrevorV_, 14:56:17)
    3. https://review.openstack.org/#/c/100931/ (TrevorV_, 14:56:31)
    4. https://etherpad.openstack.org/p/juno_lbaas_mid_cycle_meetup_reviews (dougwig, 14:58:18)
    5. https://review.openstack.org/#/c/99709 (dougwig, 14:58:29)


Meeting ended at 15:00:03 UTC (full logs).

Action items

  1. Engage with Horizon devs for feasibility of development
  2. create separate blueprint from backend shim
  3. separate blueprint for agent refactor/new agent
  4. implement namespace_driver to work with new data model
  5. move state transition discussion to ML


People present (lines said)

  1. jorgem (53)
  2. blogan (49)
  3. dougwig (47)
  4. samuelbercovici (32)
  5. markmcclain (26)
  6. sballe_ (19)
  7. xgerman (17)
  8. vjay (10)
  9. TrevorV_ (9)
  10. vjay2 (6)
  11. ptoohill (3)
  12. openstack (3)
  13. dlundquist (2)
  14. rm_work (1)
  15. ptoohill_ (1)
  16. enikanorov (1)
  17. avishayb (1)


Generated by MeetBot 0.1.4.