#openstack-meeting: neutron lbaas

Meeting started by jorgem at 13:59:56 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/LBaaS#Agenda (jorgem, 14:01:19)

  1. Paris summit talks (jorgem, 14:02:48)
    1. https://www.openstack.org/summit/openstack-paris-summit-2014/call-for-speakers/ (johnsom, 14:07:38)
    2. https://www.openstack.org/summit/openstack-paris-summit-2014/call-for-speakers/ (johnsom, 14:07:50)
    3. ACTION: sballe to coordinate setting up talks for Paris summit with authors/speakers (jorgem, 14:18:56)

  2. Code Reviews (jorgem, 14:19:20)
    1. ACTION: dougwig new review etherpad (dougwig, 14:21:49)
    2. ACTION: dougwig to link review etherpad on Neutron LBaaS wiki page (jorgem, 14:22:15)
    3. ACTION: Need markmcclain to review https://review.openstack.org/#/c/98640/ (jorgem, 14:30:54)
    4. ACTION: Need markmcclain to review https://review.openstack.org/#/c/100931/ (jorgem, 14:31:47)

  3. Shim vs. Agent Refactor (jorgem, 14:38:02)
  4. Remaining Items (jorgem, 14:51:08)
    1. ACTION: vjay to start ML thread on TLS blueprint concerns (jorgem, 14:58:02)
    2. https://etherpad.openstack.org/p/neutron-lbaas-weekly-standup (jorgem, 14:58:53)


Meeting ended at 14:59:09 UTC (full logs).

Action items

  1. sballe to coordinate setting up talks for Paris summit with authors/speakers
  2. dougwig new review etherpad
  3. dougwig to link review etherpad on Neutron LBaaS wiki page
  4. Need markmcclain to review https://review.openstack.org/#/c/98640/
  5. Need markmcclain to review https://review.openstack.org/#/c/100931/
  6. vjay to start ML thread on TLS blueprint concerns


Action items, by person

  1. dougwig
    1. dougwig new review etherpad
    2. dougwig to link review etherpad on Neutron LBaaS wiki page
  2. markmcclain
    1. Need markmcclain to review https://review.openstack.org/#/c/98640/
    2. Need markmcclain to review https://review.openstack.org/#/c/100931/
  3. openstack
    1. Need markmcclain to review https://review.openstack.org/#/c/98640/
    2. Need markmcclain to review https://review.openstack.org/#/c/100931/
  4. sballe
    1. sballe to coordinate setting up talks for Paris summit with authors/speakers
  5. vjay
    1. vjay to start ML thread on TLS blueprint concerns


People present (lines said)

  1. jorgem (69)
  2. sballe (43)
  3. blogan (40)
  4. sbalukoff (32)
  5. dougwig (30)
  6. samuelbercovici (23)
  7. markmcclain (16)
  8. crc32 (13)
  9. vjay (10)
  10. johnsom (6)
  11. dlundquist (6)
  12. ctracey (4)
  13. mestery (3)
  14. openstack (3)
  15. samuelbercovici1 (3)
  16. TrevorV (2)
  17. rm_work (2)
  18. juliancash (2)
  19. s3wong (1)


Generated by MeetBot 0.1.4.