#openstack-meeting: neutron lbaas

Meeting started by jorgem at 14:00:05 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/110824 (xgerman, 14:02:17)

  1. Review Updates (jorgem, 14:03:11)
    1. https://review.openstack.org/110824 (xgerman, 14:03:33)
    2. https://review.openstack.org/110824 (xgerman, 14:04:30)
    3. https://review.openstack.org/#/c/105331 (blogan, 14:06:26)
    4. https://review.openstack.org/#/c/105609 (blogan, 14:07:37)
    5. https://review.openstack.org/#/c/106867/26 (ptoohill, 14:07:48)
    6. https://review.openstack.org/#/c/109849/ <-- I'd kinda like to get this one rail roaded through so we can start parallel development. (crc32, 14:07:49)
    7. https://review.openstack.org/#/c/107845/ (rm_work, 14:07:53)
    8. https://review.openstack.org/#/c/106867/27 (ptoohill, 14:08:03)

  2. Octavia Work (jorgem, 14:08:47)
    1. https://review.openstack.org/#/c/109035/ will be ready for review later today after I will fix migration issues (evgenyf, 14:09:21)
    2. ACTION: Interested parties in Octavia to research their respective network topologies by next week. (jorgem, 14:16:24)
    3. https://review.openstack.org/#/c/110563 (sbalukoff, 14:18:40)

  3. Parallel TLS Work (jorgem, 14:20:27)
    1. ACTION: Send email to ML on parallel dev with Gerrit (jorgem, 14:28:33)

  4. Change to move handling of ACTIVE/ERROR/DEFERRED and db deletes out of drivers (jorgem, 14:29:06)
  5. Don't let gerrit overwrite dependent commits (jorgem, 14:42:38)
    1. ACTION: blogan to add best practices for gerrit to wiki (jorgem, 14:45:36)

  6. LBaaS related talk submissions (jorgem, 14:46:20)
    1. is https://etherpad.openstack.org/p/Kilo_LBaaS_talk_submissions (crc32, 14:47:00)

  7. Design Sessions (jorgem, 14:48:51)
    1. ACTION: sballe_ to coordinate design sessions (jorgem, 14:55:36)

  8. Mid-cycle meetup. (jorgem, 14:56:09)


Meeting ended at 15:00:37 UTC (full logs).

Action items

  1. Interested parties in Octavia to research their respective network topologies by next week.
  2. Send email to ML on parallel dev with Gerrit
  3. blogan to add best practices for gerrit to wiki
  4. sballe_ to coordinate design sessions


Action items, by person

  1. blogan
    1. blogan to add best practices for gerrit to wiki
  2. sballe_
    1. sballe_ to coordinate design sessions
  3. UNASSIGNED
    1. Interested parties in Octavia to research their respective network topologies by next week.
    2. Send email to ML on parallel dev with Gerrit


People present (lines said)

  1. jorgem (81)
  2. sballe_ (55)
  3. blogan (46)
  4. sbalukoff (42)
  5. xgerman (38)
  6. rm_work (19)
  7. evgenyf (13)
  8. avishayb (12)
  9. vjay (11)
  10. ptoohill (8)
  11. crc32 (7)
  12. openstack (3)
  13. ctracey (2)
  14. johnsom_ (2)


Generated by MeetBot 0.1.4.