#openstack-meeting: neutron lbaas

Meeting started by jorgem at 14:01:55 UTC (full logs).

Meeting summary

  1. Review Updates (jorgem, 14:03:35)
  2. Separating deployment and operational status (jorgem, 14:08:00)
  3. Review politicking (How likely is v2 to actually get merged in?) (jorgem, 14:12:54)
  4. Separating deployment and operational status (jorgem, 14:34:01)
  5. Calling driver interface on every API request (jorgem, 14:38:44)
  6. Octavia Update (jorgem, 14:51:37)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-August/042232.html (dougwig, 14:51:50)
    2. ACTION: Read up on the Neutron ML thread (everyone) (jorgem, 14:53:16)


Meeting ended at 14:53:49 UTC (full logs).

Action items

  1. Read up on the Neutron ML thread (everyone)


People present (lines said)

  1. jorgem (57)
  2. blogan (49)
  3. mestery (35)
  4. sbalukoff (35)
  5. xgerman (34)
  6. dougwig (34)
  7. vjay (19)
  8. rm_work (9)
  9. samuelbercovici (5)
  10. openstack (3)
  11. tmc3inphilly (2)
  12. ptoohill (1)
  13. johnsom_ (1)
  14. crc32 (1)


Generated by MeetBot 0.1.4.