#openstack-meeting: neutron lbaas

Meeting started by dougwig at 14:00:18 UTC (full logs).

Meeting summary

  1. Documentation for V2 needs to be postponed and V1 re-instated (dougwig, 14:00:54)
    1. http://docs.openstack.org/api/openstack-network/2.0/content/lbaas_ext.html (blogan, 14:01:11)
    2. https://review.openstack.org/#/c/107603/ (xgerman, 14:02:32)
    3. ACTION: dougwig follow-up on doc reversion (dougwig, 14:03:33)

  2. Update on incubator (dougwig, 14:04:30)
    1. http://eavesdrop.openstack.org/meetings/neutron_lbaas/2014/ (dougwig, 14:12:13)

  3. LBaaS v2 Client Code (dougwig, 14:22:23)
    1. https://review.openstack.org/#/c/111475/ (dougwig, 14:22:56)
    2. https://review.openstack.org/#/c/111475/ (blogan, 14:23:37)
    3. ACTION: jschwarz Discuss v1/v2 api naming issue on ML (dougwig, 14:36:45)

  4. What is LBaaS v1 in Juno? (dougwig, 14:36:53)
  5. Is Juno open for fixing v1 bugs? (dougwig, 14:42:08)
  6. Open discussion (dougwig, 14:44:38)


Meeting ended at 14:58:54 UTC (full logs).

Action items

  1. dougwig follow-up on doc reversion
  2. jschwarz Discuss v1/v2 api naming issue on ML


Action items, by person

  1. dougwig
    1. dougwig follow-up on doc reversion
  2. jschwarz
    1. jschwarz Discuss v1/v2 api naming issue on ML


People present (lines said)

  1. dougwig (75)
  2. sbalukoff (64)
  3. blogan (57)
  4. rm_work (40)
  5. samuelbercovici (34)
  6. xgerman (25)
  7. vivek-ebay (18)
  8. vjay5 (18)
  9. jorgem (17)
  10. jschwarz (17)
  11. a2hill (8)
  12. mestery (5)
  13. openstack (4)
  14. TrevorV (1)
  15. johnsom (1)
  16. rm_mobile (1)
  17. crc32 (1)


Generated by MeetBot 0.1.4.