#openstack-meeting: neutron-lbaas

Meeting started by jorgem at 14:02:32 UTC (full logs).

Meeting summary

  1. entity status and drivers (dougwig, 14:04:29)
  2. incubator update (dougwig, 14:32:32)
    1. https://wiki.openstack.org/wiki/Network/Incubator (dougwig, 14:35:36)
    2. https://wiki.openstack.org/wiki/Meetings#Neutron_team_meeting (mestery, 14:41:58)

  3. rm_work's topic (dougwig, 14:42:30)
    1. https://www.irccloud.com/pastebin/bvLCzij1 (dougwig, 14:49:54)
    2. https://wiki.openstack.org/wiki/Keystone/Trusts (sballe, 14:55:20)
    3. https://wiki.openstack.org/wiki/Keystone/Trusts (dougwig, 14:55:34)
    4. ACTION: rm_work send writeup on barbican/trust stuff to ML (dougwig, 14:58:02)

  4. Open discussion (dougwig, 14:58:07)


Meeting ended at 14:59:42 UTC (full logs).

Action items

  1. rm_work send writeup on barbican/trust stuff to ML


Action items, by person

  1. rm_work
    1. rm_work send writeup on barbican/trust stuff to ML


People present (lines said)

  1. blogan (66)
  2. dougwig (52)
  3. sbalukoff (46)
  4. rm_work (44)
  5. sballe (40)
  6. xgerman (25)
  7. mestery (22)
  8. jorgem (14)
  9. markmcclain (10)
  10. evgenyf (7)
  11. a2hill (5)
  12. rm_mobile (5)
  13. openstack (4)
  14. TrevorV (1)


Generated by MeetBot 0.1.4.