#openstack-meeting: neutron lbaas

Meeting started by dougwig at 14:00:08 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/LBaaS#Meeting_18.09.2014 (dougwig, 14:00:31)

  1. Announcements (dougwig, 14:00:54)
    1. https://blog.freenode.net/2014/09/server-issues-2/ (dougwig, 14:01:10)
    2. http://bit.ly/1wqy47t (dougwig, 14:01:37)

  2. Incubator update (dougwig, 14:02:13)
    1. ACTION: mestery to resolve neutron incubator issues this week (mestery, 14:03:51)

  3. Kilo Design Summit Etherpad (dougwig, 14:03:59)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-September/045844.html (dougwig, 14:04:10)
    2. https://etherpad.openstack.org/p/kilo-neutron-summit-topics (dougwig, 14:04:20)
    3. https://wiki.openstack.org/wiki/Summit/Planning (dougwig, 14:04:33)

  4. Summit meetup (dougwig, 14:18:44)
    1. http://openstack.prov12n.com/techtalks-at-openstack-summit-paris/ (xgerman, 14:23:01)
    2. http://openstack.prov12n.com/techtalks-at-openstack-summit-paris/ (dougwig, 14:23:17)

  5. Open Discussion (dougwig, 14:23:55)
    1. ACTION: sbalukoff to check with Blue Box team to find out if Blue Box wants to host evening get-together somewhere. (sbalukoff, 14:24:19)
    2. ACTION: sbalukoff to sign up for vbrownbag talk on Octavia. World rejoices. (sbalukoff, 14:26:08)
    3. https://wiki.openstack.org/wiki/Network/Incubator (dougwig, 14:51:49)


Meeting ended at 14:53:03 UTC (full logs).

Action items

  1. mestery to resolve neutron incubator issues this week
  2. sbalukoff to check with Blue Box team to find out if Blue Box wants to host evening get-together somewhere.
  3. sbalukoff to sign up for vbrownbag talk on Octavia. World rejoices.


Action items, by person

  1. mestery
    1. mestery to resolve neutron incubator issues this week
  2. sbalukoff
    1. sbalukoff to check with Blue Box team to find out if Blue Box wants to host evening get-together somewhere.
    2. sbalukoff to sign up for vbrownbag talk on Octavia. World rejoices.


People present (lines said)

  1. dougwig (71)
  2. xgerman (38)
  3. sbalukoff (38)
  4. rm_you (26)
  5. blogan (20)
  6. vjay7 (18)
  7. a2hill (14)
  8. TrevorV (9)
  9. mestery (8)
  10. crc32 (4)
  11. openstack (3)
  12. evgenyf (2)


Generated by MeetBot 0.1.4.