14:00:02 <dougwig> #startmeeting neutron lbaas
14:00:03 <openstack> Meeting started Thu Oct 30 14:00:02 2014 UTC and is due to finish in 60 minutes.  The chair is dougwig. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:04 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:06 <openstack> The meeting name has been set to 'neutron_lbaas'
14:00:09 <dougwig> #topic Roll call and Agenda
14:00:19 <dougwig> morning
14:00:23 <dougwig> #link https://wiki.openstack.org/wiki/Network/LBaaS#Meeting_30.10.2014
14:00:27 <xgerman> gm
14:00:28 <ptoohill> mornin o/
14:00:33 <jorgem> o/
14:00:33 <sballe> o/
14:00:49 <rm_work> o/
14:00:56 <dougwig> pre-summit, mostly book-keeping today.
14:01:28 <dougwig> #topic Announcements
14:01:55 <dougwig> The first 3 lbaas v2 reviews are now merged on the feature branch (thank you oleg, mestery, and blogan!)
14:01:57 <dougwig> #link https://etherpad.openstack.org/p/lbaas_reviews
14:02:12 <dougwig> those were the core reviews that most of the others were dependent on.
14:02:57 <dougwig> If you haven't already, vote for what Neutron lightning talks you'd like to see:
14:02:58 <ptoohill> +1000 yay
14:03:00 <dougwig> #link https://www.surveymonkey.com/s/RLTPBY6
14:03:22 <dougwig> there is one lbaas item on that list.
14:03:38 <xgerman> also do we know more about the UDP LB meeting?
14:03:50 <dougwig> you're jumping ahead in the agenda.  :)
14:04:09 <dougwig> finally for announcements, unless anyone objects, we'll cancel this meeting next week during the summit.
14:04:22 <xgerman> +1
14:04:53 <dougwig> ok, canceled.
14:05:03 <dougwig> #topic Final roll call for Paris
14:05:14 <dougwig> this might be a lean tally, since i don't see many folks here this morning.  :)
14:05:30 <ptoohill> All the partying last night i guess :P
14:05:35 <ptoohill> o/
14:05:45 <dougwig> o/
14:05:54 <xgerman> san antonio won another NBA thing?
14:05:59 <ptoohill> lol
14:06:04 <ptoohill> they won a game
14:06:07 <ptoohill> barely
14:06:26 <dougwig> you texans.  the humidity messes with your brains.
14:06:41 <dougwig> moving on to xgerman's question
14:06:42 <dougwig> #topic UDP LB session
14:06:45 <ptoohill> :P
14:06:58 <dougwig> i don't see mark on.  are we doing this thing?  apparently i'm buying, since the reviews merged.
14:07:50 <dougwig> do we know the evening schedules yet?  what's a good night/etc ?
14:07:52 <xgerman> well, I am free except Tuesday and Thursday night ;-)
14:08:19 <xgerman> MonL Mirantis party
14:08:25 <xgerman> Tue: HP Party
14:08:32 <xgerman> Wed: Redhat Party
14:09:09 <blogan> ill be somewhere every night
14:09:21 <dougwig> ok, we'll figure out a slot and use the ML to coordinate.
14:09:28 <xgerman> awesome
14:09:40 <dougwig> #topic Meeting time change
14:10:07 <xgerman> yes!!
14:10:08 <dougwig> this is a pre-discussion of a chat that we're going to have with sam next week; he mentioned that a slightly later meeting time might work on a day other than thursday or friday.
14:10:25 <blogan> can we make it earlier?
14:10:33 <dougwig> you can show up earlier
14:10:54 <xgerman> if we go early enough, e.g. 9 pm PST I am in
14:11:17 <blogan> did sam say that time worked for him yesterday?
14:11:30 <dougwig> yes, just not on thursday
14:11:52 <xgerman> we should take it to the ML so people who can't come to the meeting can vote, too
14:12:09 <dougwig> good idea.
14:12:17 <dougwig> #action dougwig suggest alternate meeting times on ML
14:12:33 <xgerman> we probably should use the survey monkey :-)
14:12:38 <dougwig> heh.
14:12:41 <dougwig> #topic Open discussion
14:12:55 <xgerman> Spin Off?
14:13:00 <dougwig> any other items, summit related or otherwise?
14:13:14 <xgerman> yes:
14:13:22 <xgerman> * Spin Off?
14:13:30 <xgerman> * Feature Branch graduation criteria?
14:13:55 <xgerman> dougwig any new info on those?
14:14:20 <dougwig> not yet.  i'd wager the grad requirements will be similar to the incubator requirements.  mestery?
14:15:29 <blogan> and I assume none of us want to spin out of neutron to go become a stackforge project right? we want the spin out to be openstack or at least incubated openstack immediately?
14:15:58 <sballe> That would be my prefered but I am starting to loose faith is that approach :(
14:16:02 <jorgem> ideally yes I would say
14:16:10 <dougwig> i want to do whichever gets us sufficient velocity to meet our goals, and i'm willing to take a phased approach to that.
14:16:14 <sballe> s/in
14:16:15 <xgerman> for HP all options are on the table
14:16:29 <sballe> dougwig: +1 Agree 100%
14:16:29 <xgerman> but jorgem +1
14:17:07 <blogan> i suspect neutron lbaas would have to remain until a spin out lbaas is actually in openstack
14:17:23 <xgerman> well, I am still fuzzy on that networking program
14:17:27 <blogan> me too
14:17:29 <jorgem> sballe: xgerman: Did the recent split provoke a change in strategy for HP? No need to answer that if you can't but it seems you are saying HP is more open to being non-Openstack branded for everything?
14:17:34 <dougwig> blogan: i suspect you're right, but we can clarify that next week.
14:17:45 <sballe> jorgem: no.
14:17:51 <xgerman> jorgem: the whole incubator (mess) wore us down
14:18:01 <sballe> xgerman: +1
14:18:03 <jorgem> sballe: Okay, just want to be clear.
14:18:23 <jorgem> xgerman: gotcha
14:18:34 <sballe> in the end we still want it to end up in OpenStack but we could take a phased approach
14:18:37 <ptoohill> Yea, looking forward to the advanced svcs talk
14:18:48 <sballe> jorgem: ^^
14:18:56 <blogan> looking forward to if any decisions get made in that
14:19:04 <blogan> probably not, it'll have to be side conversations
14:19:12 <ptoohill> glass is half full
14:19:32 <jorgem> sballe: I hear ya. At the end of the day we all have to launch a product at some point.
14:19:48 <jorgem> :/
14:19:53 <dougwig> we are not the only group chomping at the bit, so i have my doubts that 40 minutes is long enough for everyone to even air their issues.
14:19:59 <xgerman> yep, and the point is now 6 months sooner
14:21:07 <blogan> many issues, many groups
14:21:17 <blogan> many questions
14:22:27 <dougwig> any more on that topic?  i'm expecting to get into that stuff more f2f.
14:22:30 <dougwig> or any other topics?
14:22:40 <blogan> yeah me too
14:22:49 <sballe> dougwig: could we setup some time to talk to mark beforehand?
14:22:55 <blogan> and dougwig and i will throw down on neutron lbaas drivers
14:23:13 <dougwig> you bet we will
14:23:16 <dougwig> sballe: yes, i can ask.
14:23:39 <sballe> dougwig: I would like for us to get some side conversation going so we can get whats's best for us
14:24:20 <sballe> as you said too many people too many groups too many concerns and too little time during the one session
14:24:33 <dougwig> agreed.
14:24:36 <xgerman> +1
14:25:37 <dougwig> any last words, or can we get out of here before sbalukoff even wakes up?
14:25:43 <sballe> :)
14:26:01 <jorgem> *hears groans*
14:26:04 <dougwig> going once...
14:26:18 <jorgem> O/
14:26:22 <dougwig> going twice...
14:26:30 <sballe> bye
14:26:30 <xgerman> jorgem - are you at the summit BTW?
14:26:33 <jorgem> have a fun time everyone!
14:26:38 <jorgem> negative :/
14:26:41 <dougwig> bye, looking forward to seeing everyone next week
14:26:44 <xgerman> booh!
14:26:44 <dougwig> #endmeeting