#openstack-meeting-4: neutron lbaas

Meeting started by dougwig at 16:00:54 UTC (full logs).

Meeting summary

  1. Roll call and Agenda (dougwig, 16:01:06)
    1. https://wiki.openstack.org/wiki/Network/LBaaS#Meeting_18.11.2014 (dougwig, 16:01:12)

  2. Announcements (dougwig, 16:02:35)
    1. https://review.openstack.org/#/c/123485/ (dougwig, 16:02:45)

  3. Advanced services split (dougwig, 16:03:40)
    1. http://eavesdrop.openstack.org/meetings/networking/2014/networking.2014-11-18-14.02.html (dougwig, 16:03:59)
    2. http://eavesdrop.openstack.org/meetings/networking/2014/networking.2014-11-18-14.02.log.html (dougwig, 16:03:59)
    3. ACTION: dougwig coordinate someone to take over client/cli lbaas stuff, maybe (dougwig, 16:10:54)
    4. https://review.openstack.org/#/c/123492/ needs it (rm_work, 16:13:49)
    5. ACTION: rm_work msg dougwig for WIP reviews (dougwig, 16:13:50)

  4. Drivers, splitting status into operational and provisioning, and getting rid of DEFERRED (dougwig, 16:21:33)
  5. Drivers, potential taskflow model, all async (dougwig, 16:24:00)
    1. https://github.com/openstack/taskflow (dougwig, 16:25:59)

  6. v2 Object Model - Potentially simplifying the object relations or making the objects purely logical constructs (dougwig, 16:30:50)
  7. Open discussion (dougwig, 16:36:42)
    1. ACTION: blogan discuss taskflow drivers with ML2 (dougwig, 16:38:24)


Meeting ended at 16:41:24 UTC (full logs).

Action items

  1. dougwig coordinate someone to take over client/cli lbaas stuff, maybe
  2. rm_work msg dougwig for WIP reviews
  3. blogan discuss taskflow drivers with ML2


Action items, by person

  1. blogan
    1. blogan discuss taskflow drivers with ML2
  2. dougwig
    1. dougwig coordinate someone to take over client/cli lbaas stuff, maybe
    2. rm_work msg dougwig for WIP reviews
  3. rm_work
    1. rm_work msg dougwig for WIP reviews


People present (lines said)

  1. dougwig (68)
  2. blogan (44)
  3. rm_work (36)
  4. xgerman (26)
  5. sbalukoff (15)
  6. a2hill (12)
  7. evgenyf (6)
  8. openstack (3)
  9. sballe (2)
  10. johnsom_ (2)
  11. pc_m (1)
  12. jamiem (1)
  13. jorgem (1)
  14. ajmiller (1)
  15. SumitNaiksatam (1)
  16. TrevorV_ (1)


Generated by MeetBot 0.1.4.