#openstack-meeting-4: neutron lbaas

Meeting started by dougwig at 16:00:10 UTC (full logs).

Meeting summary

  1. Roll call and Agenda (dougwig, 16:00:21)
    1. https://wiki.openstack.org/wiki/Network/LBaaS#Meeting_25.11.2014 (dougwig, 16:00:26)

  2. Announcements (dougwig, 16:01:20)
  3. Subteam charter (dougwig, 16:02:33)
    1. https://wiki.openstack.org/wiki/NeutronSubteamCharters (dougwig, 16:03:10)
    2. ACTION: blogan Re-propose lbaas v2 spec for Kilo (dougwig, 16:15:15)

  4. Advanced services split mechanics (dougwig, 16:15:37)
    1. https://review.openstack.org/#/c/136835/ (dougwig, 16:15:46)

  5. Open discussion (dougwig, 16:18:47)
  6. v2 objects as logical models (dougwig, 16:21:38)
  7. Open discussion (dougwig, 16:35:15)


Meeting ended at 16:36:56 UTC (full logs).

Action items

  1. blogan Re-propose lbaas v2 spec for Kilo


Action items, by person

  1. blogan
    1. blogan Re-propose lbaas v2 spec for Kilo


People present (lines said)

  1. dougwig (61)
  2. blogan (53)
  3. sbalukoff (35)
  4. xgerman_ (25)
  5. sballe (12)
  6. ptoohill (9)
  7. rm_work (7)
  8. TrevorV (4)
  9. openstack (3)
  10. evgenyf (2)
  11. vjay-netscaler (1)
  12. ajmiller (1)


Generated by MeetBot 0.1.4.