#openstack-meeting-3: neutron nova-network parity

Meeting started by mestery at 14:30:23 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/NeutronNovaNetworkParity Agenda (mestery, 14:30:45)

  1. Gap Analysis Plan (mestery, 14:31:52)
    1. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee/Neutron_Gap_Coverage (mestery, 14:31:57)
    2. Gap 0 is complete (markmcclain, 14:32:42)
    3. http://lists.openstack.org/pipermail/openstack-dev/2014-July/040973.html Full Job Email Update (mestery, 14:36:15)
    4. https://review.openstack.org/#/c/105785/ Neutron as default in devstack (mestery, 14:39:34)
    5. https://review.openstack.org/#/c/101921/ Neutron migration specification (mestery, 14:44:33)
    6. ACTION: mestery to scour meeting minutes around downtime requirements for migration and add to coverage wiki (mestery, 14:49:36)
    7. https://docs.google.com/presentation/d/12w28HhNpLltSpA6pJvKWBiqeEusaI-NM-OZo8HNyH2w/edit#slide=id.p (obondarev, 15:04:42)
    8. : https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bp/neutron-ovs-dvr,n,z (Swami, 15:07:15)

  2. Open Discussion (mestery, 15:16:16)


Meeting ended at 15:17:59 UTC (full logs).

Action items

  1. mestery to scour meeting minutes around downtime requirements for migration and add to coverage wiki


Action items, by person

  1. mestery
    1. mestery to scour meeting minutes around downtime requirements for migration and add to coverage wiki


People present (lines said)

  1. mestery (42)
  2. markmcclain (38)
  3. marun (29)
  4. obondarev (20)
  5. nati_ueno (19)
  6. dansmith (17)
  7. Swami (4)
  8. openstack (4)


Generated by MeetBot 0.1.4.