#openstack-meeting: neutron_performance

Meeting started by mlavalle at 16:00:14 UTC (full logs).

Meeting summary

  1. Brainstorm (mlavalle, 16:03:33)
    1. https://github.com/openstack/osprofiler (mlavalle, 16:07:53)
    2. http://codesearch.openstack.org/?q=osprofiler&i=nope&files=&repos=neutron (mlavalle, 16:11:00)
    3. http://git.openstack.org/cgit/openstack/neutron/tree/neutron/server/__init__.py#n77 (mlavalle, 16:32:14)
    4. http://git.openstack.org/cgit/openstack/neutron/tree/neutron/service.py#n71 (mlavalle, 16:32:54)
    5. ACTION: mlavalle and rubasov to deepen knowledge on osprofiler (mlavalle, 16:38:12)
    6. ACTION: mlavalle to make sure we have calls to osprofiler in the code that correspond to problematic areas: routers, fips, ports, networks, subnets (mlavalle, 16:39:06)
    7. ACTION: rubasov to start defining a job for check queue to gather performance data (mlavalle, 16:39:31)


Meeting ended at 16:41:51 UTC (full logs).

Action items

  1. mlavalle and rubasov to deepen knowledge on osprofiler
  2. mlavalle to make sure we have calls to osprofiler in the code that correspond to problematic areas: routers, fips, ports, networks, subnets
  3. rubasov to start defining a job for check queue to gather performance data


Action items, by person

  1. mlavalle
    1. mlavalle and rubasov to deepen knowledge on osprofiler
    2. mlavalle to make sure we have calls to osprofiler in the code that correspond to problematic areas: routers, fips, ports, networks, subnets


People present (lines said)

  1. mlavalle (61)
  2. rubasov_ (17)
  3. openstack (3)


Generated by MeetBot 0.1.4.