#openstack-meeting-alt: neutron_qos

Meeting started by ajo at 14:07:21 UTC (full logs).

Meeting summary

    1. ACTION: ajo update the meeting room in https://wiki.openstack.org/wiki/Meetings#Neutron_QoS_meeting (ajo, 14:10:42)
    2. https://etherpad.openstack.org/p/neutron-qos-agenda (ajo, 14:12:16)
    3. https://review.openstack.org/#/c/132661/ (matrohon, 14:42:18)

  1. ACLs for QoS (ajo, 14:43:16)
    1. https://review.openstack.org/#/c/132661/ (ajo, 14:49:11)
    2. ACTION: ajo talk to kevinbenton about RBAC spec https://review.openstack.org/#/c/132661/ , for extending it into a more generic access control (ajo, 14:50:59)
    3. ACTION: ajo include a set of use cases in the QoS spec to explain what we plan to cover, and what we don't plan to cover for a first iteration. (ajo, 14:56:27)

  2. QoS use cases (ajo, 14:56:57)
    1. https://etherpad.openstack.org/p/neutron-qos-use-case (ajo, 14:56:59)
    2. https://etherpad.openstack.org/p/neutron-qos-use-cases (ajo, 14:57:06)


Meeting ended at 15:00:02 UTC (full logs).

Action items

  1. ajo update the meeting room in https://wiki.openstack.org/wiki/Meetings#Neutron_QoS_meeting
  2. ajo talk to kevinbenton about RBAC spec https://review.openstack.org/#/c/132661/ , for extending it into a more generic access control
  3. ajo include a set of use cases in the QoS spec to explain what we plan to cover, and what we don't plan to cover for a first iteration.


Action items, by person

  1. ajo
    1. ajo update the meeting room in https://wiki.openstack.org/wiki/Meetings#Neutron_QoS_meeting
    2. ajo talk to kevinbenton about RBAC spec https://review.openstack.org/#/c/132661/ , for extending it into a more generic access control
    3. ajo include a set of use cases in the QoS spec to explain what we plan to cover, and what we don't plan to cover for a first iteration.
  2. openstack
    1. ajo update the meeting room in https://wiki.openstack.org/wiki/Meetings#Neutron_QoS_meeting
    2. ajo talk to kevinbenton about RBAC spec https://review.openstack.org/#/c/132661/ , for extending it into a more generic access control


People present (lines said)

  1. ajo (117)
  2. matrohon (24)
  3. irenab (17)
  4. vikram (13)
  5. ganeshna (3)
  6. openstack (3)


Generated by MeetBot 0.1.4.