#openstack-meeting-3: neutron_qos

Meeting started by ajo at 14:03:34 UTC (full logs).

Meeting summary

  1. Announcements (ajo, 14:04:02)
    1. #link https://etherpad.openstack.org/p/neutron-liberty-qos-code-sprint (ajo, 14:04:24)
    2. https://etherpad.openstack.org/p/neutron-liberty-qos-code-sprint (ajo, 14:04:31)

  2. updated spec (ajo, 14:07:15)
    1. https://review.openstack.org/#/c/88599/ (ajo, 14:07:24)
    2. ACTION: ajo allow extra settings in the parameters dictionary to be checked by the plugin/specific implementation. (ajo, 14:24:30)

  3. reference implementation (ajo, 14:26:48)
  4. access control / ACLs (ajo, 14:36:49)
    1. https://review.openstack.org/#/c/132661 (ajo, 14:37:57)

  5. ratelimiting vs ratecontrol (ajo, 14:42:33)
  6. service-plugin, or simple mechanism driver (ajo, 14:46:35)


Meeting ended at 15:01:20 UTC (full logs).

Action items

  1. ajo allow extra settings in the parameters dictionary to be checked by the plugin/specific implementation.


Action items, by person

  1. ajo
    1. ajo allow extra settings in the parameters dictionary to be checked by the plugin/specific implementation.


People present (lines said)

  1. ajo (147)
  2. sc68cal (44)
  3. irenab (41)
  4. aveiga (16)
  5. matrohon (15)
  6. vhoward- (6)
  7. moshele (5)
  8. cbits (5)
  9. openstack (3)
  10. salv-orlando (2)


Generated by MeetBot 0.1.4.