#openstack-meeting-3: neutron_qos

Meeting started by ajo at 14:01:25 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QoS#2015-05-06_14:00_UTC (ajo, 14:01:43)

  1. API microversioning spec implications (ajo, 14:02:01)
    1. https://review.openstack.org/#/c/136760/ (ajo, 14:02:01)

  2. Changes to the QoS API spec: scoping into bandwidth limiting (ajo, 14:05:13)
    1. https://review.openstack.org/#/c/88599/9..10/specs/liberty/qos-api-extension.rst (ajo, 14:05:34)

  3. Changes to the QoS API spec: modeling of rules (class hierarchy) (Guarantee split out) (ajo, 14:10:51)
  4. Discuss multiple API end points (per rule type) vs single. (ajo, 14:23:34)
    1. ACTION: ajo check if argument parser in the client can handle all rule types in one set of commands while still providing granular control of which flags apply to each type (ajo, 14:38:43)

  5. Traffic Classification considerations (ajo, 14:39:21)
  6. The ingress vs egress differences and issues (ajo, 14:50:34)
    1. https://github.com/mangelajo/ovs-experiments/blob/master/qos/qos_traffic_shapping.sh (ajo, 14:57:32)
    2. https://github.com/mangelajo/ovs-experiments/blob/master/qos/qos_traffic_shapping.sh#L124 (ajo, 14:57:51)
    3. ACTION: vikram__ to check ingress_policing_rate (ajo, 15:00:01)
    4. ACTION: gsagie to check OF1.3 metering and ratelimiting support in OVS (ajo, 15:00:13)


Meeting ended at 15:02:21 UTC (full logs).

Action items

  1. ajo check if argument parser in the client can handle all rule types in one set of commands while still providing granular control of which flags apply to each type
  2. vikram__ to check ingress_policing_rate
  3. gsagie to check OF1.3 metering and ratelimiting support in OVS


Action items, by person

  1. ajo
    1. ajo check if argument parser in the client can handle all rule types in one set of commands while still providing granular control of which flags apply to each type
  2. gsagie
    1. gsagie to check OF1.3 metering and ratelimiting support in OVS
  3. vikram__
    1. vikram__ to check ingress_policing_rate


People present (lines said)

  1. ajo (166)
  2. vikram__ (19)
  3. irenab (18)
  4. gsagie (15)
  5. sfinucan (9)
  6. vhoward (7)
  7. sadasu (4)
  8. openstack (4)
  9. moshele (1)
  10. sc68cal (1)


Generated by MeetBot 0.1.4.