#openstack-meeting-3: neutron_qos

Meeting started by ajo at 14:02:49 UTC (full logs).

Meeting summary

  1. specs (ajo, 14:03:06)
    1. https://review.openstack.org/#/c/88599/11/specs/liberty/qos-api-extension.rst (ajo, 14:03:26)
    2. ACTION: ajo change the rules URI to /v2.0/qos-rules/<rule-type> and keep all other options in the Alternatives section (ajo, 14:10:06)
    3. http://lists.openstack.org/pipermail/openstack-dev/2015-May/064031.html (ajo, 14:17:10)

  2. ingress/egress bw limiting (ajo, 14:18:06)
    1. https://wiki.openstack.org/wiki/Neutron/QoS (vikram__, 14:27:36)
    2. https://wiki.openstack.org/wiki/Neutron/QoS (ajo, 14:32:19)

  3. QoS summit session planning (ajo, 14:32:36)
    1. https://etherpad.openstack.org/p/YVR-neutron-qos (ajo, 14:32:55)


Meeting ended at 14:54:54 UTC (full logs).

Action items

  1. ajo change the rules URI to /v2.0/qos-rules/<rule-type> and keep all other options in the Alternatives section


Action items, by person

  1. ajo
    1. ajo change the rules URI to /v2.0/qos-rules/<rule-type> and keep all other options in the Alternatives section


People present (lines said)

  1. ajo (136)
  2. vikram__ (18)
  3. sc68cal (13)
  4. ihrachyshka (12)
  5. matrohon (11)
  6. mestery (6)
  7. sfinucan (4)
  8. openstack (3)
  9. vhoward (2)
  10. ddepaoli (1)


Generated by MeetBot 0.1.4.