#openstack-meeting-3: neutron_qos

Meeting started by ajo at 14:01:17 UTC (full logs).

Meeting summary

  1. summit session (ajo, 14:01:49)
    1. https://etherpad.openstack.org/p/YVR-neutron-qos (ajo, 14:01:53)
    2. https://github.com/openstack/neutron-lbaas/tree/master/neutron_lbaas (ajo, 14:17:33)

  2. open agenda (ajo, 14:23:05)
    1. https://www.openstack.org/summit/vancouver-2015/summit-videos/presentation/supporting-network-bandwidth-guarantees-with-openstack-an-implementation-perspective (ajo, 14:24:50)
    2. ACTION: ajo update spec for API & OVS agent (ajo, 14:40:17)
    3. ACTION: irenab & ajo work on agenda for next week about design (ajo, 14:40:33)
    4. ACTION: vikram prepare an *aaS template for the case we go out tree, or to put in-tree... as we finally decide (ajo, 14:41:01)
    5. ACTION: vhoward work on the DSCP rule spec (ajo, 14:41:28)


Meeting ended at 14:42:19 UTC (full logs).

Action items

  1. ajo update spec for API & OVS agent
  2. irenab & ajo work on agenda for next week about design
  3. vikram prepare an *aaS template for the case we go out tree, or to put in-tree... as we finally decide
  4. vhoward work on the DSCP rule spec


Action items, by person

  1. ajo
    1. ajo update spec for API & OVS agent
    2. irenab & ajo work on agenda for next week about design
  2. irenab
    1. irenab & ajo work on agenda for next week about design
  3. vhoward
    1. vhoward work on the DSCP rule spec
  4. vikram
    1. vikram prepare an *aaS template for the case we go out tree, or to put in-tree... as we finally decide


People present (lines said)

  1. ajo (113)
  2. vikram (28)
  3. sc68cal (21)
  4. irenab (12)
  5. vhoward (9)
  6. sadasu (7)
  7. mrunge (4)
  8. openstack (3)
  9. moshele (1)
  10. cbits (1)
  11. mestery (1)


Generated by MeetBot 0.1.4.