#openstack-meeting-3: neutron_qos

Meeting started by ajo at 14:01:37 UTC (full logs).

Meeting summary

  1. Where are we? (ajo, 14:02:02)
    1. https://etherpad.openstack.org/p/neutron-qos-jun-10-2015 (ajo, 14:02:10)
    2. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:feature/qos,n,z (ajo, 14:03:05)
    3. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:feature/qos,n,z (ajo, 14:03:08)
    4. https://review.openstack.org/#/c/189655/ (Ramanjaneya, 14:03:18)

  2. CI cross/projects/feature branch (ajo, 14:08:21)
    1. https://review.openstack.org/184830 (ajo, 14:13:12)
    2. ACTION: sc68cal to setup an experimental job for testing QoS plugin + ext (ajo, 14:13:52)

  3. poc mixin-less core resource extension in service plugin (ajo, 14:14:19)
    1. https://review.openstack.org/#/c/189628/ (ajo, 14:14:42)
    2. ACTION: ajo write the generic RPC mechanism doc for review (ajo, 14:24:08)

  4. TO-DO (ajo, 14:38:37)


Meeting ended at 14:56:44 UTC (full logs).

Action items

  1. sc68cal to setup an experimental job for testing QoS plugin + ext
  2. ajo write the generic RPC mechanism doc for review


Action items, by person

  1. ajo
    1. ajo write the generic RPC mechanism doc for review
  2. sc68cal
    1. sc68cal to setup an experimental job for testing QoS plugin + ext


People present (lines said)

  1. ajo (143)
  2. irenab (30)
  3. ihrachyshka (14)
  4. sc68cal (10)
  5. moshele (8)
  6. Ramanjaneya (7)
  7. openstack (3)
  8. mohankumar (2)
  9. dhruv (2)


Generated by MeetBot 0.1.4.