#openstack-meeting-3: neutron-qos

Meeting started by ajo at 14:03:39 UTC (full logs).

Meeting summary

  1. agenda (ajo, 14:04:12)
    1. https://etherpad.openstack.org/p/qos-mitaka (ajo, 14:04:22)
    2. ACTION: set the meeting for every two weeks, instead of weekly (ajo, 14:07:26)

  2. ongoing items (ajo, 14:08:10)
    1. https://bugs.launchpad.net/neutron/+bug/1468353 (ajo, 14:10:57)
    2. https://bugs.launchpad.net/neutron/+bug/1512587 (ajo, 14:19:40)

  3. horizon integration (ajo, 14:29:25)
    1. https://blueprints.launchpad.net/horizon/+spec/network-bandwidth-limiting-qos (ajo, 14:29:28)

  4. LinuxBridge/qos integration (ajo, 14:33:25)
  5. slow moving topics (ajo, 14:36:48)
  6. traffic classification (ajo, 14:52:28)
  7. Bugs (ajo, 14:53:18)
    1. https://review.openstack.org/#/c/233499/ (ajo, 14:54:37)
    2. https://bugs.launchpad.net/neutron/+bug/1496787 (ajo, 14:55:56)


Meeting ended at 15:00:05 UTC (full logs).

Action items

  1. set the meeting for every two weeks, instead of weekly


People present (lines said)

  1. ajo (194)
  2. ihrachys (52)
  3. slaweq_work (26)
  4. njohnston (13)
  5. openstack (11)
  6. irenab (9)
  7. moshele (8)
  8. hdaniel (7)
  9. mrunge (2)


Generated by MeetBot 0.1.4.