#openstack-meeting-3: neutron_qos

Meeting started by ajo at 14:03:42 UTC (full logs).

Meeting summary

    1. http://eavesdrop.openstack.org/#Neutron_QoS_Meeting (ajo, 14:04:06)
    2. http://eavesdrop.openstack.org/meetings/neutron_drivers/2016/neutron_drivers.2016-02-18-22.01.log.html#l-52 (ajo, 14:05:28)
    3. http://lists.openstack.org/pipermail/openstack-dev/2016-February/087360.html (ajo, 14:05:59)
    4. https://etherpad.openstack.org/p/qos-roadmap (ajo, 14:09:42)
    5. ACTION: ajo sets a calendar reminder for himself before driver's meeting to check any new QoS related RFE (ajo, 14:14:37)
    6. https://bugs.launchpad.net/neutron/+bug/1527671 (ajo, 14:35:04)
    7. http://git.openstack.org/cgit/openstack/neutron-classifier (ajo, 14:37:14)
    8. ACTION: davidsha to look into neutron-classifiers state (ajo, 14:40:25)
    9. https://review.openstack.org/#/c/253187/ (ajo, 14:44:27)

  1. status (ajo, 14:51:07)
    1. ACTION: ajo review L2 agent patch!!! :] (ajo, 14:52:04)
    2. https://review.openstack.org/#/c/273638 (njohnston, 14:55:39)
    3. https://review.openstack.org/#/c/284059/1 (ajo, 14:56:13)
    4. ACTION: ajo review Linux bridge related patches for QoS (ajo, 14:59:01)


Meeting ended at 15:00:53 UTC (full logs).

Action items

  1. ajo sets a calendar reminder for himself before driver's meeting to check any new QoS related RFE
  2. davidsha to look into neutron-classifiers state
  3. ajo review L2 agent patch!!! :]
  4. ajo review Linux bridge related patches for QoS


Action items, by person

  1. ajo
    1. ajo sets a calendar reminder for himself before driver's meeting to check any new QoS related RFE
    2. ajo review L2 agent patch!!! :]
    3. ajo review Linux bridge related patches for QoS
  2. davidsha
    1. davidsha to look into neutron-classifiers state


People present (lines said)

  1. ajo (203)
  2. ihrachys (41)
  3. njohnston (27)
  4. irenab (22)
  5. davidsha (10)
  6. armax (4)
  7. openstack (4)
  8. jschwarz (2)
  9. moshele (1)


Generated by MeetBot 0.1.4.