#openstack-meeting-3: neutron_qos

Meeting started by ajo at 14:03:47 UTC (full logs).

Meeting summary

  1. features report (ajo, 14:04:26)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-March/088717.html (ajo, 14:08:19)
    2. https://github.com/openstack/tempest-lib/tree/master/tempest_lib/services/network (jschwarz, 14:18:22)
    3. https://review.openstack.org/#/c/254280 (ajo, 14:23:37)

  2. RFEs (ajo, 14:25:10)
    1. https://etherpad.openstack.org/p/QoS_ECN (ajo, 14:25:32)
    2. https://bugs.launchpad.net/neutron/+bug/1505627 (ajo, 14:26:03)
    3. ACTION: ajo make a note on the ECN RFE to say it's ok for us to ask for a spec from the RFE workflow. (ajo, 14:53:06)
    4. ACTION: ajo fill ingress QoS rate limit RFE (ajo, 14:53:25)
    5. ACTION: ajo fill minimum egress bw guarantees RFE (ajo, 14:53:50)
    6. https://bugs.launchpad.net/neutron/+bug/1527671 (ajo, 14:55:09)

  3. Free discussion (ajo, 14:56:12)


Meeting ended at 14:59:50 UTC (full logs).

Action items

  1. ajo make a note on the ECN RFE to say it's ok for us to ask for a spec from the RFE workflow.
  2. ajo fill ingress QoS rate limit RFE
  3. ajo fill minimum egress bw guarantees RFE


Action items, by person

  1. ajo
    1. ajo make a note on the ECN RFE to say it's ok for us to ask for a spec from the RFE workflow.
    2. ajo fill ingress QoS rate limit RFE
    3. ajo fill minimum egress bw guarantees RFE


People present (lines said)

  1. ajo (142)
  2. jschwarz (20)
  3. amotoki (17)
  4. dhellmann (14)
  5. njohnston (13)
  6. ihrachys (11)
  7. slaweq_ (11)
  8. openstack (10)
  9. irenab (5)
  10. vhoward (2)


Generated by MeetBot 0.1.4.