#openstack-meeting-3: neutron_qos

Meeting started by ajo at 14:03:46 UTC (full logs).

Meeting summary

  1. Features: DSCP (ajo, 14:05:26)
  2. Bugs (ajo, 14:27:27)
    1. https://bugs.launchpad.net/neutron/+bug/1507761 qos wrong units in max-burst-kbps option (per-second is wrong) (ajo, 14:27:39)

  3. Free discussion (ajo, 14:28:50)
    1. https://review.openstack.org/#/c/291633/ (davidsha, 14:29:24)
    2. https://review.openstack.org/#/c/284259/13/doc/source/devref/openvswitch_firewall.rst (ajo, 14:32:49)
    3. ACTION: ajo try set_queue to see if it's a way to simplify how to implement traffic_classification and min bandwidth (ajo, 14:39:52)


Meeting ended at 14:46:48 UTC (full logs).

Action items

  1. ajo try set_queue to see if it's a way to simplify how to implement traffic_classification and min bandwidth


Action items, by person

  1. ajo
    1. ajo try set_queue to see if it's a way to simplify how to implement traffic_classification and min bandwidth


People present (lines said)

  1. ajo (58)
  2. davidsha (11)
  3. njohnsto_ (6)
  4. openstack (4)
  5. jschwarz (2)
  6. reedip__ (2)


Generated by MeetBot 0.1.4.