#openstack-meeting-3: neutron_qos

Meeting started by ajo at 14:02:02 UTC (full logs).

Meeting summary

  1. bugs (ajo, 14:02:34)
    1. https://launchpad.net/bugs/1564820 (ajo, 14:03:04)
    2. https://bugs.launchpad.net/neutron/+bug/1563720 (ajo, 14:04:17)
    3. https://bugs.launchpad.net/neutron/+bug/1507761 (ajo, 14:09:19)
    4. https://review.openstack.org/#/c/291633/ (ajo, 14:10:06)
    5. https://bugs.launchpad.net/neutron/+bug/1515533 (ajo, 14:13:14)
    6. https://review.openstack.org/#/c/255669/ (ajo, 14:13:35)
    7. https://review.openstack.org/#/c/294463/ (njohnston, 14:16:51)
    8. ACTION: ajo help margaret with reviews on https://review.openstack.org/#/c/294463/ (ajo, 14:18:28)
    9. https://launchpad.net/bugs/1486607 (ajo, 14:19:03)
    10. https://review.openstack.org/#/c/217092/ (ajo, 14:19:14)

  2. RFEs (ajo, 14:23:40)
    1. https://bugs.launchpad.net/neutron/+bug/1527671 (ajo, 14:23:46)
    2. https://bugs.launchpad.net/neutron/+bug/1560961 (ajo, 14:26:29)
    3. https://bugs.launchpad.net/neutron/+bug/1560963 (ajo, 14:27:27)
    4. http://lists.openstack.org/pipermail/openstack-dev/2016-February/086371.html (ajo, 14:32:34)
    5. ACTION: ajo send an email to openstack-dev talking about this topic (ajo, 14:33:07)
    6. https://bugs.launchpad.net/neutron/+bug/1505627 (reedip__, 14:40:04)
    7. ACTION: discuss https://bugs.launchpad.net/neutron/+bug/1505627 with amotoki, and provide the high level details (ajo, 14:42:44)

  3. Open Discussion (njohnston, 14:52:03)
    1. https://etherpad.openstack.org/p/newton-neutron-summit-ideas (davidsha, 14:52:49)


Meeting ended at 15:00:11 UTC (full logs).

Action items

  1. ajo help margaret with reviews on https://review.openstack.org/#/c/294463/
  2. ajo send an email to openstack-dev talking about this topic
  3. discuss https://bugs.launchpad.net/neutron/+bug/1505627 with amotoki, and provide the high level details


Action items, by person

  1. ajo
    1. ajo help margaret with reviews on https://review.openstack.org/#/c/294463/
    2. ajo send an email to openstack-dev talking about this topic
  2. amotoki
    1. discuss https://bugs.launchpad.net/neutron/+bug/1505627 with amotoki, and provide the high level details
  3. openstack
    1. ajo help margaret with reviews on https://review.openstack.org/#/c/294463/
    2. ajo send an email to openstack-dev talking about this topic


People present (lines said)

  1. ajo (146)
  2. ihrachys (34)
  3. reedip__ (30)
  4. njohnston (29)
  5. openstack (16)
  6. davidsha (9)
  7. amotoki (8)
  8. moshele (1)
  9. hdaniel (1)
  10. haleyb (1)


Generated by MeetBot 0.1.4.