#openstack-meeting-3: neutron_qos

Meeting started by ajo at 14:01:07 UTC (full logs).

Meeting summary

  1. Summit Planning (ajo, 14:04:42)
    1. https://www.openstack.org/summit/austin-2016/summit-schedule/events/7495 (ajo, 14:05:09)
    2. https://www.openstack.org/summit/austin-2016/summit-schedule/events/7441?goback=1 (davidsha, 14:05:50)
    3. https://etherpad.openstack.org/p/neutron_qos_meeting_chair if you want to sneak peak (ajo, 14:14:18)
    4. https://bugs.launchpad.net/neutron/+bug/1563720 (ajo, 14:14:33)
    5. https://launchpad.net/bugs/1486607 (ajo, 14:17:32)
    6. https://bugs.launchpad.net/neutron/+bug/1568400 (ajo, 14:20:44)
    7. ACTION: iharchys link https://bugs.launchpad.net/neutron/+bug/1507654 to the gerrit review (ajo, 14:23:34)
    8. https://bugs.launchpad.net/neutron/+bug/1507761 (ajo, 14:23:49)
    9. https://bugs.launchpad.net/neutron/+bug/1515564 (ajo, 14:25:46)
    10. https://review.openstack.org/#/c/244680/ needs reviews (ajo, 14:26:38)
    11. https://bugs.launchpad.net/neutron/+bug/1558614 (ajo, 14:29:41)
    12. https://bugs.launchpad.net/neutron/+bug/1507656 (ajo, 14:32:12)
    13. https://bugs.launchpad.net/neutron/+bug/1556836 (ajo, 14:34:23)
    14. https://bugs.launchpad.net/neutron/+bug/1560963 (ajo, 14:36:07)
    15. https://github.com/openstack/neutron/blob/master/neutron/extensions/portbindings.py (irenab, 14:47:13)
    16. https://bugs.launchpad.net/neutron/+bug/1527671 (ajo, 14:53:47)
    17. ACTION: ajo have another look at https://bugs.launchpad.net/neutron/+bug/1557457 (ajo, 14:55:40)
    18. https://bugs.launchpad.net/neutron/+bug/1531485 (ajo, 14:56:18)

  2. Open discussion (ajo, 14:57:52)


Meeting ended at 14:59:58 UTC (full logs).

Action items

  1. iharchys link https://bugs.launchpad.net/neutron/+bug/1507654 to the gerrit review
  2. ajo have another look at https://bugs.launchpad.net/neutron/+bug/1557457


Action items, by person

  1. ajo
    1. ajo have another look at https://bugs.launchpad.net/neutron/+bug/1557457


People present (lines said)

  1. ajo (182)
  2. slaweq_ (31)
  3. irenab (22)
  4. openstack (19)
  5. davidsha (9)
  6. njohnston (8)
  7. vhoward (3)
  8. RP_ (2)
  9. mfranc213 (1)
  10. jaypipes (1)


Generated by MeetBot 0.1.4.