#openstack-meeting-3: neutron_qos

Meeting started by njohnston at 14:00:02 UTC (full logs).

Meeting summary

  1. announcements (njohnston, 14:00:46)
  2. Approved RFEs (njohnston, 14:03:43)
    1. http://tinyurl.com/qos-rfe-approved (njohnston, 14:03:43)
    2. https://bugs.launchpad.net/neutron/+bug/1560961 (njohnston, 14:04:03)
    3. https://bugs.launchpad.net/neutron/+bug/1560963 (njohnston, 14:04:51)

  3. Not Yet Approved RFEs (njohnston, 14:06:25)
    1. http://tinyurl.com/qos-rfe-unapproved (njohnston, 14:06:25)
    2. https://bugs.launchpad.net/neutron/+bug/1505627 (njohnston, 14:06:35)
    3. https://bugs.launchpad.net/neutron/+bug/1586056 (njohnston, 14:09:47)
    4. https://bugs.launchpad.net/neutron/+bug/1586056 (davidsha, 14:10:26)
    5. https://review.openstack.org/#/c/323474/6 (ajo_, 14:11:14)
    6. ACTION: ajo bump the extended validation spec to address Ihar comments & concerns (ajo_, 14:17:15)

  4. Bugs (njohnston, 14:19:07)
    1. http://bit.ly/1WhXlzm\ (njohnston, 14:19:07)
    2. https://bugs.launchpad.net/networking-ovn/+bug/1584204 (njohnston, 14:19:18)
    3. https://bugs.launchpad.net/neutron/+bug/1589969 (njohnston, 14:20:02)
    4. https://bugs.launchpad.net/neutron/+bug/1515564 (njohnston, 14:21:48)
    5. ACTION: slaweq to make sure https://bugs.launchpad.net/neutron/+bug/1589969 is fixed, then add tags for backports (njohnston, 14:29:08)
    6. https://bugs.launchpad.net/neutron/+bug/1515564 (njohnston, 14:30:08)

  5. Open Discussion (njohnston, 14:34:38)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-June/098207.html (njohnston, 14:35:24)
    2. ACTION: njohnston to respond to http://lists.openstack.org/pipermail/openstack-dev/2016-June/098207.html and suggest RFE (njohnston, 14:44:04)


Meeting ended at 14:53:26 UTC (full logs).

Action items

  1. ajo bump the extended validation spec to address Ihar comments & concerns
  2. slaweq to make sure https://bugs.launchpad.net/neutron/+bug/1589969 is fixed, then add tags for backports
  3. njohnston to respond to http://lists.openstack.org/pipermail/openstack-dev/2016-June/098207.html and suggest RFE


Action items, by person

  1. ajo
    1. ajo bump the extended validation spec to address Ihar comments & concerns
  2. njohnston
    1. njohnston to respond to http://lists.openstack.org/pipermail/openstack-dev/2016-June/098207.html and suggest RFE
  3. openstack
    1. njohnston to respond to http://lists.openstack.org/pipermail/openstack-dev/2016-June/098207.html and suggest RFE
  4. slaweq
    1. slaweq to make sure https://bugs.launchpad.net/neutron/+bug/1589969 is fixed, then add tags for backports


People present (lines said)

  1. njohnston (76)
  2. ihrachys (40)
  3. ajo_ (29)
  4. slaweq (23)
  5. openstack (16)
  6. davidsha (8)
  7. ajo (2)


Generated by MeetBot 0.1.4.