#openstack-meeting-3: neutron_qos

Meeting started by njohnston at 14:00:08 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/neutron_qos_meeting_chair for the meeting agenda (njohnston, 14:00:09)

  1. Barcelona (njohnston, 14:01:36)
    1. https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/15426/qos-qos-baby (njohnston, 14:01:50)

  2. openstack client (njohnston, 14:03:50)
    1. https://review.openstack.org/#/c/366719/ (ralonsoh, 14:05:33)

  3. RFEs (njohnston, 14:06:38)
    1. https://bugs.launchpad.net/neutron/+bug/1586056 (njohnston, 14:06:49)
    2. https://review.openstack.org/#/c/351858/ QoS notification driver changes (njohnston, 14:07:11)
    3. https://review.openstack.org/#/c/319694/ QoS validation improvements (njohnston, 14:07:11)
    4. https://bugs.launchpad.net/neutron/+bug/1560963 (njohnston, 14:08:21)

  4. Bugs (njohnston, 14:10:06)
    1. https://bugs.launchpad.net/neutron/+bug/1614728 (njohnston, 14:10:14)
    2. https://bugs.launchpad.net/neutron/+bug/1603443 (njohnston, 14:11:19)
    3. https://review.openstack.org/#/c/345915/ Looking good, needs one more +2 review (njohnston, 14:11:32)
    4. ACTION: ajo take a look at https://review.openstack.org/#/c/345915/ (njohnston, 14:12:17)
    5. https://bugs.launchpad.net/python-neutronclient/+bug/1587291 (njohnston, 14:12:47)
    6. https://review.openstack.org/#/c/324545/ (njohnston, 14:12:59)
    7. https://bugs.launchpad.net/neutron/+bug/1616547 (njohnston, 14:14:12)
    8. https://review.openstack.org/#/c/360009/ (njohnston, 14:14:46)
    9. ACTION: ajo review https://review.openstack.org/#/c/360009/ (njohnston, 14:17:35)

  5. Other Changes (njohnston, 14:17:46)
    1. https://review.openstack.org/356593 Qos Network Policy Binding OVO (njohnston, 14:18:03)
    2. https://review.openstack.org/356576 Qos Port Policy Binding to OVO (njohnston, 14:18:10)
    3. https://review.openstack.org/356472 Rename qos policy binding models class attr (njohnston, 14:19:10)

  6. Newton Postmortem (njohnston, 14:21:52)
    1. https://review.openstack.org/#/c/357214/ (njohnston, 14:25:01)

  7. Open Discussion (njohnston, 14:41:58)


Meeting ended at 14:48:41 UTC (full logs).

Action items

  1. ajo take a look at https://review.openstack.org/#/c/345915/
  2. ajo review https://review.openstack.org/#/c/360009/


Action items, by person

  1. ajo
    1. ajo take a look at https://review.openstack.org/#/c/345915/
    2. ajo review https://review.openstack.org/#/c/360009/
  2. openstack
    1. ajo take a look at https://review.openstack.org/#/c/345915/
    2. ajo review https://review.openstack.org/#/c/360009/


People present (lines said)

  1. njohnston (83)
  2. ajo_ (54)
  3. ralonsoh (18)
  4. davidsha (14)
  5. openstack (10)
  6. ajo (0)


Generated by MeetBot 0.1.4.