#openstack-meeting-3: neutron_qos

Meeting started by njohnston at 14:03:57 UTC (full logs).

Meeting summary

  1. RFEs (njohnston, 14:05:10)
    1. https://review.openstack.org/#/c/318531/ (njohnston, 14:05:10)
    2. https://review.openstack.org/#/c/318531/ (njohnston, 14:05:38)

  2. Bugs (njohnston, 14:10:10)
    1. https://review.openstack.org/#/c/367369/ (njohnston, 14:10:10)
    2. https://bugs.launchpad.net/bgpvpn/+bug/1622644 (njohnston, 14:13:46)
    3. https://review.openstack.org/372553 (njohnston, 14:13:47)

  3. Other Changes (njohnston, 14:15:27)
  4. minimum bandwidth egress (strict) RFE (ajo, 14:19:18)
    1. https://bugs.launchpad.net/neutron/+bug/1578989 (ajo, 14:19:32)
    2. http://specs.openstack.org/openstack/nova-specs/specs/newton/approved/generic-resource-pools.html (ajo, 14:21:50)
    3. devstack support: https://review.openstack.org/#/c/342362/ (ajo, 14:23:41)
    4. https://review.openstack.org/#/c/312696/ (ajo, 14:24:42)
    5. https://github.com/openstack/nova/blob/master/nova/scheduler/client/report.py (ajo, 14:25:00)
    6. ACTION: ajo starts writing a spec for strict bandwidth guarantees and nova placement api integration (ajo, 14:31:41)

  5. Open Discussion (njohnston, 14:33:16)
    1. https://bugs.launchpad.net/neutron/+bug/1596611 (liuyulong__, 14:35:27)


Meeting ended at 14:47:55 UTC (full logs).

Action items

  1. ajo starts writing a spec for strict bandwidth guarantees and nova placement api integration


Action items, by person

  1. ajo
    1. ajo starts writing a spec for strict bandwidth guarantees and nova placement api integration


People present (lines said)

  1. ajo (136)
  2. njohnston (41)
  3. ralonsoh (36)
  4. liuyulong__ (15)
  5. openstack (8)


Generated by MeetBot 0.1.4.