#openstack-meeting-3: neutron_qos

Meeting started by slaweq at 14:01:38 UTC (full logs).

Meeting summary

  1. RFEs-approved (slaweq, 14:04:24)
    1. https://bugs.launchpad.net/neutron/+bug/1586056  (slaweq, 14:04:42)
    2. https://review.openstack.org/#/c/396651/ (ajo, 14:06:08)
    3. https://review.openstack.org/#/c/357865/ (ralonsoh, 14:10:15)
    4. https://review.openstack.org/#/c/357865/ (ajo, 14:10:37)
    5. https://review.openstack.org/#/c/318531/ (ralonsoh, 14:12:58)
    6. https://review.openstack.org/#/c/396297/2 (slaweq, 14:15:30)
    7. ACTION: ajo creates the blueprint and mentions it on drivers meeting (ajo, 14:21:52)

  2. RFEs (slaweq, 14:22:51)
    1. https://bugs.launchpad.net/neutron/+bug/1505627 (slaweq, 14:23:12)

  3. Bugs (slaweq, 14:31:22)
    1. https://bugs.launchpad.net/neutron/+bug/1639186 (slaweq, 14:32:02)
    2. https://bugs.launchpad.net/neutron/+bug/1627749 (slaweq, 14:36:50)
    3. https://review.openstack.org/#/c/396651/5/neutron/services/qos/qos_plugin.py@84 (ajo, 14:38:51)
    4. https://review.openstack.org/#/c/396651/5/neutron/services/qos/qos_plugin.py@117 (ajo, 14:38:59)
    5. https://review.openstack.org/#/c/396651/5/neutron/services/qos/qos_plugin.py@141 (ajo, 14:39:04)
    6. https://review.openstack.org/#/c/352477/ (ralonsoh, 14:43:52)
    7. https://review.openstack.org/#/c/327935/ (slaweq, 14:47:21)
    8. https://review.openstack.org/#/c/250587/ (reedip_, 14:54:50)
    9. ACTION: read comments on https://review.openstack.org/#/c/250587/ (slaweq, 14:58:21)

  4. Open discussion (slaweq, 14:58:41)


Meeting ended at 15:00:37 UTC (full logs).

Action items

  1. ajo creates the blueprint and mentions it on drivers meeting
  2. read comments on https://review.openstack.org/#/c/250587/


Action items, by person

  1. ajo
    1. ajo creates the blueprint and mentions it on drivers meeting
  2. openstack
    1. read comments on https://review.openstack.org/#/c/250587/


People present (lines said)

  1. slaweq (104)
  2. ajo (86)
  3. ralonsoh (43)
  4. reedip_ (24)
  5. openstack (20)
  6. davidsha (8)
  7. amotoki (6)
  8. reedip (1)


Generated by MeetBot 0.1.4.