#openstack-meeting-3: neutron_qos

Meeting started by slaweq at 14:00:58 UTC (full logs).

Meeting summary

  1. RFEs-approved (slaweq, 14:08:38)
    1. https://bugs.launchpad.net/neutron/+bug/1578989 (slaweq, 14:08:59)
    2. ACTION: slawek review ralonsoh patches with BW manager (slaweq, 14:11:06)

  2. RFEs (slaweq, 14:12:44)
    1. https://bugs.launchpad.net/neutron/+bug/1644369 (slaweq, 14:13:08)
    2. https://bugs.launchpad.net/neutron/+bug/1634798 (slaweq, 14:14:53)
    3. https://review.openstack.org/#/c/392023/ (ralonsoh, 14:17:25)
    4. https://bugs.launchpad.net/neutron/+bug/1505627 (slaweq, 14:21:50)

  3. Bugs (slaweq, 14:23:54)
    1. https://bugs.launchpad.net/neutron/+bug/1640757 (slaweq, 14:24:11)
    2. ACTION: slaweq close https://bugs.launchpad.net/neutron/+bug/1640757 (slaweq, 14:25:57)
    3. https://bugs.launchpad.net/neutron/+bug/1640762 (slaweq, 14:26:07)
    4. https://bugs.launchpad.net/neutron/+bug/1616547 (slaweq, 14:28:38)
    5. https://bugs.launchpad.net/neutron/+bug/1507656 (slaweq, 14:47:02)
    6. https://bugs.launchpad.net/neutron/+bug/1639186 (slaweq, 14:49:08)


Meeting ended at 15:00:28 UTC (full logs).

Action items

  1. slawek review ralonsoh patches with BW manager
  2. slaweq close https://bugs.launchpad.net/neutron/+bug/1640757


Action items, by person

  1. ralonsoh
    1. slawek review ralonsoh patches with BW manager
  2. slaweq
    1. slaweq close https://bugs.launchpad.net/neutron/+bug/1640757


People present (lines said)

  1. slaweq (104)
  2. ralonsoh (68)
  3. ajo (43)
  4. openstack (18)
  5. hichihara (14)
  6. davidsha (13)
  7. ltomasbo (12)
  8. qwebirc15108 (1)


Generated by MeetBot 0.1.4.