#openstack-meeting-4: neutron_routed_networks

Meeting started by carl_baldwin at 14:01:46 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 14:02:11)
    1. https://wiki.openstack.org/wiki/Meetings/Neutron-Routed-Networks (carl_baldwin, 14:02:18)
    2. http://releases.openstack.org/newton/schedule.html (carl_baldwin, 14:05:01)

  2. Segment CRUD (carl_baldwin, 14:05:29)
    1. https://review.openstack.org/#/c/296603 (carl_baldwin, 14:05:45)

  3. Associate Subnets to Segments and IPAM (carl_baldwin, 14:06:39)
    1. https://review.openstack.org/#/c/288774 (carl_baldwin, 14:06:55)

  4. Nova Scheduler (carl_baldwin, 14:08:50)
    1. ACTION: carl_baldwin will post port create / update response after port binding info provided. (carl_baldwin, 14:18:46)

  5. Host / Segment Mapping (carl_baldwin, 14:19:34)
    1. https://review.openstack.org/#/c/285548/ (mlavalle, 14:20:31)

  6. Create / delete segment in ML2 (carl_baldwin, 14:27:32)
  7. Segment aware DHCP (carl_baldwin, 14:28:31)
  8. L2 adjacency (carl_baldwin, 14:37:23)
  9. Client (carl_baldwin, 14:41:03)
  10. OVN and routed networks (carl_baldwin, 14:45:59)
  11. Floating IPs with no router (carl_baldwin, 14:47:34)
  12. Open (carl_baldwin, 14:58:14)


Meeting ended at 14:59:59 UTC (full logs).

Action items

  1. carl_baldwin will post port create / update response after port binding info provided.


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will post port create / update response after port binding info provided.


People present (lines said)

  1. carl_baldwin (106)
  2. blogan (31)
  3. mlavalle (24)
  4. johnthetubaguy (12)
  5. rtheis (9)
  6. openstack (3)


Generated by MeetBot 0.1.4.