#openstack-meeting-4: neutron_routed_networks

Meeting started by carl_baldwin at 14:03:57 UTC (full logs).

Meeting summary

  1. Agenda (carl_baldwin, 14:04:19)
    1. https://etherpad.openstack.org/p/routed-provider-networks-notes (carl_baldwin, 14:04:29)

  2. Announcements (carl_baldwin, 14:04:38)
    1. http://releases.openstack.org/newton/schedule.html (carl_baldwin, 14:05:25)
    2. https://review.openstack.org/#/q/-status:abandoned+topic:bp/routed-networks (carl_baldwin, 14:10:24)

  3. deferred IP allocation (carl_baldwin, 14:13:27)
    1. https://review.openstack.org/#/c/299591/ (carl_baldwin, 14:14:14)
    2. ACTION: carl_baldwin will follow up on ip_allocation extension. (carl_baldwin, 14:17:23)

  4. DHCP (carl_baldwin, 14:18:01)
    1. https://review.openstack.org/#/c/340592 (carl_baldwin, 14:21:37)
    2. https://review.openstack.org/#/c/333716/ (asingh, 14:25:41)

  5. Integration with Nova Scheduler (carl_baldwin, 14:27:51)
  6. L2 Adjacency Extension (carl_baldwin, 14:36:09)
    1. ACTION: carl_baldwin will get l2 adjacency patch in to shape. (carl_baldwin, 14:47:13)

  7. Open Discussion (carl_baldwin, 14:49:25)


Meeting ended at 14:58:49 UTC (full logs).

Action items

  1. carl_baldwin will follow up on ip_allocation extension.
  2. carl_baldwin will get l2 adjacency patch in to shape.


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will follow up on ip_allocation extension.
    2. carl_baldwin will get l2 adjacency patch in to shape.


People present (lines said)

  1. carl_baldwin (76)
  2. mlavalle (27)
  3. neiljerram (15)
  4. blogan (10)
  5. john-davidge (8)
  6. haleyb (4)
  7. asingh (3)
  8. openstack (3)


Generated by MeetBot 0.1.4.