#openstack-meeting-3: neutron_upgrades

Meeting started by ihrachys at 15:03:54 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Neutron-Upgrades-Subteam (ihrachys, 15:04:27)
    2. https://review.openstack.org/247464 (ihrachys, 15:07:59)

  1. Announcements (ihrachys, 15:09:39)
    1. https://review.openstack.org/246242 (ihrachys, 15:11:39)
    2. https://review.openstack.org/245862 (ihrachys, 15:13:23)
    3. https://review.openstack.org/#/c/248737/ (sc68cal, 15:14:23)
    4. http://lists.openstack.org/pipermail/openstack-dev/2015-November/079397.html details on grenade partial multinode jobs (ihrachys, 15:18:19)

  2. Patches (ihrachys, 15:21:08)
    1. https://review.openstack.org/241687 devref page for upgrades (ihrachys, 15:24:29)
    2. https://review.openstack.org/241154 devref update for rpc callbacks upgrades (ihrachys, 15:26:00)
    3. : https://review.openstack.org/#/c/225995/ agent push notification refactor (ajo, 15:27:42)
    4. ACTION: rossella_s will start on PoC for port objects (ihrachys, 15:33:39)
    5. https://review.openstack.org/#/c/168955/6/specs/liberty/versioned-objects.rst (korzen, 15:36:21)
    6. ACTION: ihrachys will follow up with drivers team on the need for RFE/BP/spec/bribe to proceed with OVO adoption (ihrachys, 15:37:56)

  3. Open Agenda (ihrachys, 15:39:02)
    1. http://superuser.openstack.org/articles/upgrading-nova-to-kilo-with-minimal-downtime , step 3 (ihrachys, 15:41:46)
    2. http://specs.openstack.org/openstack/docs-specs/specs/mitaka/upgrades.html (ihrachys, 15:57:47)


Meeting ended at 15:59:54 UTC (full logs).

Action items

  1. rossella_s will start on PoC for port objects
  2. ihrachys will follow up with drivers team on the need for RFE/BP/spec/bribe to proceed with OVO adoption


Action items, by person

  1. ihrachys
    1. ihrachys will follow up with drivers team on the need for RFE/BP/spec/bribe to proceed with OVO adoption
  2. rossella_s
    1. rossella_s will start on PoC for port objects


People present (lines said)

  1. ihrachys (114)
  2. ajo (46)
  3. Sam-I-Am (29)
  4. sc68cal (17)
  5. korzen (14)
  6. rossella_s (11)
  7. amotoki (9)
  8. mestery (7)
  9. openstack (3)
  10. mhickey (2)
  11. akamyshnikova (1)
  12. njohnston (1)


Generated by MeetBot 0.1.4.