#openstack-meeting-alt: neutron_upgrades

Meeting started by ihrachys at 15:02:52 UTC (full logs).

Meeting summary

  1. Announcements (ihrachys, 15:04:00)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-March/089769.html (ihrachys, 15:05:18)
    2. https://etherpad.openstack.org/p/code-sprint-neutron-objects-brno (ihrachys, 15:06:01)

  2. Objects (ihrachys, 15:09:39)
    1. https://review.openstack.org/#/q/topic:ovo (ihrachys, 15:10:17)

  3. Partial Multinode Grenade (ihrachys, 15:11:43)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate?panelId=6&fullscreen (ihrachys, 15:18:11)
    2. ACTION: rossella_s to investigate major reasons for grenade multinode job to fail with 15% rate (ihrachys, 15:20:34)
    3. http://lists.openstack.org/pipermail/openstack-dev/2016-March/089966.html (ihrachys, 15:26:52)
    4. https://review.openstack.org/#/c/274023/ (ihrachys, 15:29:24)

  4. Open discussion (ihrachys, 15:37:47)
    1. ACTION: korzen to look at db migration and RPC interface to make sure no incompatible changes landed in Mitaka (ihrachys, 15:45:05)


Meeting ended at 15:46:18 UTC (full logs).

Action items

  1. rossella_s to investigate major reasons for grenade multinode job to fail with 15% rate
  2. korzen to look at db migration and RPC interface to make sure no incompatible changes landed in Mitaka


Action items, by person

  1. korzen
    1. korzen to look at db migration and RPC interface to make sure no incompatible changes landed in Mitaka
  2. rossella_s
    1. rossella_s to investigate major reasons for grenade multinode job to fail with 15% rate


People present (lines said)

  1. ihrachys (105)
  2. korzen (15)
  3. rossella_s (13)
  4. sayalilunkad (7)
  5. jlibosva (5)
  6. openstack (3)
  7. electrocucaracha (2)
  8. saisriki (1)


Generated by MeetBot 0.1.4.