#openstack-meeting-alt: neutron_upgrades

Meeting started by ihrachys at 15:01:10 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Neutron-Upgrades-Subteam Agenda (sortof) (ihrachys, 15:03:19)

  1. Summit planning (ihrachys, 15:03:39)
    1. #link https://etherpad.openstack.org/p/newton-neutron-future-neutron-architecture etherpad (ihrachys, 15:04:08)

  2. Actions from the last meeting (ihrachys, 15:04:41)
    1. https://blueprints.launchpad.net/neutron/+spec/adopt-oslo-versioned-objects-for-db (ihrachys, 15:05:17)

  3. Partial Multinode Grenade (ihrachys, 15:06:49)
    1. https://review.openstack.org/#/c/299843/ (ihrachys, 15:07:04)
    2. https://review.openstack.org/#/c/299844/ (ihrachys, 15:07:46)

  4. Object implementation (ihrachys, 15:08:31)
    1. https://review.openstack.org/#/q/topic:ovo+status:open (ihrachys, 15:09:08)
    2. https://review.openstack.org/264273 (ihrachys, 15:10:36)
    3. https://review.openstack.org/287756 (ihrachys, 15:10:50)
    4. https://review.openstack.org/#/c/287756/13/neutron/common/utils.py (ihrachys, 15:14:57)
    5. http://git.openstack.org/cgit/openstack/neutron/tree/neutron/api/v2/attributes.py#n188 (ihrachys, 15:17:04)
    6. https://review.openstack.org/300055 (ihrachys, 15:25:36)
    7. https://review.openstack.org/306272 (ihrachys, 15:26:52)

  5. Next meetings (ihrachys, 15:28:20)
    1. ACTION: ihrachys to cancel next meetings in openstack-dev@ (ihrachys, 15:29:09)
    2. ACTION: ihrachys to update wiki page with the check list for object adoption (object, database access code, API test coverage, ...) (ihrachys, 15:31:48)

  6. Open discussion (ihrachys, 15:36:36)


Meeting ended at 15:43:37 UTC (full logs).

Action items

  1. ihrachys to cancel next meetings in openstack-dev@
  2. ihrachys to update wiki page with the check list for object adoption (object, database access code, API test coverage, ...)


Action items, by person

  1. ihrachys
    1. ihrachys to cancel next meetings in openstack-dev@
    2. ihrachys to update wiki page with the check list for object adoption (object, database access code, API test coverage, ...)
  2. openstack
    1. ihrachys to cancel next meetings in openstack-dev@


People present (lines said)

  1. ihrachys (123)
  2. rossella_s (22)
  3. korzen (13)
  4. mhickey (11)
  5. saisriki (7)
  6. electrocucaracha (6)
  7. pmath (4)
  8. openstack (3)
  9. sayalilunkad (2)
  10. ski3 (1)
  11. asingh (1)
  12. korzen__ (1)


Generated by MeetBot 0.1.4.