#openstack-meeting-alt: neutron_upgrades

Meeting started by ihrachys at 15:01:27 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Neutron-Upgrades-Subteam Agenda (ihrachys, 15:02:14)
    2. ACTION: ihrachys to clean up agenda page (ihrachys, 15:02:44)

  1. Actions from the last meeting (ihrachys, 15:03:07)
    1. ACTION: to come up with specific list of TODOs for port object (ihrachys, 15:04:29)
    2. ACTION: rossella_s to come up with specific list of TODOs for port object (ihrachys, 15:04:33)

  2. Partial Multinode Grenade (ihrachys, 15:05:03)
    1. ACTION: ihrachys to come up with a plan for getting dvr grenade multinode voting (ihrachys, 15:08:35)

  3. Object implementation (ihrachys, 15:09:07)
    1. ACTION: ihrachys to send a bi-weekly to openstack-dev@ (ihrachys, 15:22:43)

  4. Open discussion (ihrachys, 15:31:16)
    1. https://github.com/openstack/neutron/blob/master/neutron/objects/subnet.py#L152 (ihrachys, 15:35:19)
    2. https://review.openstack.org/#/c/321001/2/neutron/objects/subnet.py@175 (korzen, 15:36:12)


Meeting ended at 15:54:11 UTC (full logs).

Action items

  1. ihrachys to clean up agenda page
  2. to come up with specific list of TODOs for port object
  3. rossella_s to come up with specific list of TODOs for port object
  4. ihrachys to come up with a plan for getting dvr grenade multinode voting
  5. ihrachys to send a bi-weekly to openstack-dev@


Action items, by person

  1. ihrachys
    1. ihrachys to clean up agenda page
    2. ihrachys to come up with a plan for getting dvr grenade multinode voting
    3. ihrachys to send a bi-weekly to openstack-dev@
  2. openstack
    1. ihrachys to send a bi-weekly to openstack-dev@
  3. rossella_s
    1. rossella_s to come up with specific list of TODOs for port object


People present (lines said)

  1. ihrachys (110)
  2. korzen (30)
  3. amotoki (27)
  4. jlibosva (14)
  5. rossella_s (12)
  6. dasm (6)
  7. stajkowski (5)
  8. openstack (3)
  9. slunkad (2)


Generated by MeetBot 0.1.4.