#openstack-meeting-alt: neutron_upgrades

Meeting started by ihrachys at 15:02:13 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Neutron-Upgrades-Subteam Agenda (ihrachys, 15:03:01)

  1. Actions from the last meeting (ihrachys, 15:03:08)
    1. https://review.openstack.org/#/c/253641/ (rossella_s, 15:04:52)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-June/097750.html the report (ihrachys, 15:08:36)

  2. Announcements (ihrachys, 15:09:49)
  3. Partial Multinode Grenade (ihrachys, 15:11:56)
    1. https://review.openstack.org/#/c/323522/ (ihrachys, 15:12:49)

  4. Object implementation (ihrachys, 15:14:02)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-June/097750.html (ihrachys, 15:14:43)
    2. ACTION: korzen to spin up a devref patch describing base neutron object class features, testing interface, tips&tricks, etc. (ihrachys, 15:25:07)
    3. https://review.openstack.org/#/c/307964/ (johndperkins, 15:27:58)
    4. http://logs.openstack.org/01/321001/3/check/gate-neutron-python27/b9a1a1c/console.html.gz#_2016-06-17_11_01_26_004840 (korzen, 15:36:29)

  5. Other patches on review (ihrachys, 15:42:20)
  6. Open discussion (ihrachys, 15:44:13)


Meeting ended at 15:59:18 UTC (full logs).

Action items

  1. korzen to spin up a devref patch describing base neutron object class features, testing interface, tips&tricks, etc.


Action items, by person

  1. korzen
    1. korzen to spin up a devref patch describing base neutron object class features, testing interface, tips&tricks, etc.


People present (lines said)

  1. ihrachys (111)
  2. korzen (33)
  3. johndperkins (13)
  4. rossella_s (13)
  5. jlibosva (7)
  6. slunkad_ (5)
  7. openstack (3)
  8. dasm (2)


Generated by MeetBot 0.1.4.