#openstack-meeting-alt: neutron_upgrades

Meeting started by ihrachys at 15:02:47 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Neutron-Upgrades-Subteam Agenda (ihrachys, 15:03:35)

  1. Actions from the last meeting (ihrachys, 15:03:44)
    1. ACTION: korzen to spin up a devref patch describing base neutron object class features, testing interface, tips&tricks, etc. (ihrachys, 15:04:58)
    2. ACTION: ihrachys to make progress on dvr grenade job voting (ihrachys, 15:07:19)

  2. Object implementation (ihrachys, 15:09:07)
    1. https://review.openstack.org/#/c/334380/2 (korzen, 15:09:08)
    2. https://review.openstack.org/#/c/334381/2 (korzen, 15:12:13)
    3. https://review.openstack.org/#/c/284738/37/neutron/objects/port/extensions/securitygroups.py@55 <- this is where discussion with sayalilunkad happened :) (jlibosva, 15:29:25)

  3. Other patches on review (ihrachys, 15:43:01)
  4. Open discussion (ihrachys, 15:43:41)


Meeting ended at 15:46:23 UTC (full logs).

Action items

  1. korzen to spin up a devref patch describing base neutron object class features, testing interface, tips&tricks, etc.
  2. ihrachys to make progress on dvr grenade job voting


Action items, by person

  1. ihrachys
    1. ihrachys to make progress on dvr grenade job voting
  2. korzen
    1. korzen to spin up a devref patch describing base neutron object class features, testing interface, tips&tricks, etc.


People present (lines said)

  1. ihrachys (62)
  2. korzen (37)
  3. jlibosva (10)
  4. rossella_s (10)
  5. sayalilunkad (4)
  6. openstack (3)
  7. dasm (1)


Generated by MeetBot 0.1.4.