#openstack-meeting-alt: neutron_upgrades

Meeting started by ihrachys at 15:01:28 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Neutron-Upgrades-Subteam Agenda (ihrachys, 15:02:58)

  1. Announcements (ihrachys, 15:03:32)
  2. Partial Multinode Grenade (ihrachys, 15:05:10)
    1. https://review.openstack.org/345707 (ihrachys, 15:07:24)
    2. https://review.openstack.org/346282 (ihrachys, 15:07:55)
    3. https://review.openstack.org/345426 (ihrachys, 15:10:03)
    4. https://etherpad.openstack.org/p/neutron-multinode-jobs-newton (ihrachys, 15:10:40)
    5. https://etherpad.openstack.org/p/neutron-multinode-jobs-newton (korzen, 15:10:51)
    6. ACTION: ihrachys to update etherpad on multinode with latest status (ihrachys, 15:10:58)
    7. https://review.openstack.org/#/c/278415/ (ihrachys, 15:12:44)
    8. https://review.openstack.org/#/c/278417/ (sc68cal, 15:16:11)

  3. Object implementation (ihrachys, 15:19:14)
    1. https://review.openstack.org/336518 (ihrachys, 15:32:38)
    2. https://review.openstack.org/344434 (ihrachys, 15:35:03)
    3. https://bugs.launchpad.net/neutron/+bug/1597913 (manjeets__, 15:42:08)
    4. https://review.openstack.org/#/q/topic:bp/adopt-oslo-versioned-objects-for-db (ihrachys, 15:49:31)
    5. https://review.openstack.org/#/c/303864/4/neutron_lib/db/utils.py (ihrachys, 15:53:13)

  4. Other patches on review (ihrachys, 15:54:13)
    1. https://review.openstack.org/336805 (ihrachys, 15:54:39)
    2. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bp/push-notifications (ihrachys, 15:55:23)
    3. https://review.openstack.org/336730 and https://review.openstack.org/340272 (ihrachys, 15:57:07)


Meeting ended at 16:00:19 UTC (full logs).

Action items

  1. ihrachys to update etherpad on multinode with latest status


Action items, by person

  1. ihrachys
    1. ihrachys to update etherpad on multinode with latest status


People present (lines said)

  1. ihrachys (138)
  2. korzen (34)
  3. manjeets__ (24)
  4. sc68cal (16)
  5. electrocucaracha (11)
  6. rossella_s (5)
  7. openstack (4)
  8. jlibosva (1)
  9. slunkad_ (1)


Generated by MeetBot 0.1.4.