#openstack-meeting-alt: neutron_upgrades

Meeting started by korzen at 15:01:21 UTC (full logs).

Meeting summary

  1. Announcements (korzen, 15:03:29)
    1. https://etherpad.openstack.org/p/newton-neutron-midcycle-workitems (korzen, 15:03:58)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-July/100286.html (korzen, 15:14:17)

  2. Partial Multinode Grenade (korzen, 15:23:56)
  3. Object implementation (korzen, 15:25:20)
    1. https://bugs.launchpad.net/neutron/+bug/1597913 (korzen, 15:27:22)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-July/099039.html (korzen, 15:30:57)
    3. https://etherpad.openstack.org/p/code-sprint-neutron-objects-brno (ankur-gupta-f, 15:37:03)
    4. ACTION: korzen to update/create etherpad with OVO progress (korzen, 15:39:34)
    5. https://review.openstack.org/#/c/348279/ (korzen, 15:46:16)

  4. Open discussion (korzen, 15:56:12)


Meeting ended at 16:00:11 UTC (full logs).

Action items

  1. korzen to update/create etherpad with OVO progress


Action items, by person

  1. korzen
    1. korzen to update/create etherpad with OVO progress


People present (lines said)

  1. korzen (101)
  2. amotoki (21)
  3. dasm (17)
  4. ankur-gupta-f (13)
  5. electrocucaracha (10)
  6. rossella_s (9)
  7. openstack (4)


Generated by MeetBot 0.1.4.